Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Create DVD stops at 50%.


Ericpenn
 Share

Question

Just trying to create a simple slideshow... Preview looks fine... Go and BURN and it gets to 50% and then just sits there forever. No error, no nothing. Just hard drive stops flashing... Tried this on both my laptop (Windows 7) and main PC (XP), both the same. Also, WHY does this software give you NO indication that it's busy doing something...? No hour glass, no nothing. I rely on watching the PC's hard drive light to see if anythings happening... Even simple things like SAVING the project.... I bought this software very specificaly due to a trip to Africa and to make a simple slideshow to play on my TV.. What a waste of $100+ and now I'm stuck. Yes, I waited over 20 hours to see if it was just taking a long time to complete... Yes I have updated to the latest patches... Yes my Windows 7 and XP are up to date with all the latest drivers and SPs...

 

Any help would be wonderful.

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Just trying to create a simple slideshow... Preview looks fine... Go and BURN and it gets to 50% and then just sits there forever. No error, no nothing. Just hard drive stops flashing... Tried this on both my laptop (Windows 7) and main PC (XP), both the same. Also, WHY does this software give you NO indication that it's busy doing something...? No hour glass, no nothing. I rely on watching the PC's hard drive light to see if anythings happening... Even simple things like SAVING the project.... I bought this software very specificaly due to a trip to Africa and to make a simple slideshow to play on my TV.. What a waste of $100+ and now I'm stuck. Yes, I waited over 20 hours to see if it was just taking a long time to complete... Yes I have updated to the latest patches... Yes my Windows 7 and XP are up to date with all the latest drivers and SPs...

 

Any help would be wonderful.

 

 

Take a look at what you have, in your production, at the 50% time frame. That picture, transition, audio clip, or whatever, may be the problem.

 

What program, in the suite, are you using for your slide show? You should be using VideoWave (Edit Video-Advanced).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...