Jump to content
  • 0

Can't Copy Data To DVD - Invalid Parameter



I just started having problems copying data to my DVD Drive. I keep getting the error messeage: Invalid Parameter 0x0000004. I've tried using several different types of DVD disks and the data I'm trying to copy(4440 MB) is smaller in file size then the DVD disk 4.7 GB. I have done this many times before without problems. Any help or suggestions will be greatly appreciated. I even tried using an external DVD writer and got the same message. Is my EMC installtion corrupt? Do I need to reinstall it? Maybe some other problem. Thanks for the help. Mac

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Hi Mac,


Just a thought - The capacity of a DVD-R is around 4482 MB, so you might be pushing it close depending on how much space your 4440 MB is actually going to take up on a disc. Try dropping it to 4400 just to be sure. If it writes okay then you know it was data size that was the problem. Conversely if 4400 bombs out too then you know something is wrong with your software or system.


If you feel you need to reinstall EMC, take the extra effort to clean it right out before reinstalling. The "clean install" instructions we use for EMC 7, 8, 9, and 10 in XP are HERE. They were written specifically for 9 and 10, but follow them as closely as you can.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...