Jump to content
  • 0

Burned DVD's files all have 0 bytes


patmoore
 Share

Question

My apologies if this has been answered before but I couldn't find it using the search feature.

 

MyDVD 10 Premiere worked fine yesterday when I created a DVD of several Lipsync acts our ski club has done. I then decided to start a new project and this time add a few more acts and use a different menu. I loaded up 24 acts in all and it took probably 90 minutes to burn. In the preview pane I could see all the videos.

 

When the project finished and I popped it into a DVD player it wouldn't read the disc (used the same brand - Memorex DVD+R that I had used successfully on the earlier project). I tried burning it again with the same result. I then put the disc back in the PC's drive to read the files and discovered that every single file had 0 bytes.

 

The Roxioplasma folder was completely empty and every BUP, VOB and IFO file in the Video_TS folder read 0 kb. The only difference in the two projects was that in the latter I had selected "Play movie and all remaining movies in project" instead of "play movie only". I didn't want the menu to reappear after each performance.

 

Can anyone figure out what I'm doing wrong?

Edited by patmoore
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...