Jump to content
  • 0

Problem with auto-preview in MyDVD


GPicard
 Share

Question

Hello,

 

First of all, sorry for my english.

 

I using Creator 2010 Pro version 1.2.193 SP1, the latest version up-to-date for the 2010 Pro.

 

I'm on a fresh new computer with Windows 7 Pro 64 bits, Intel Core 2 Duo P8700 2.53GHz, 4 Go RAM and a video card NVidia GeForce 9400M (MacBook Pro mid 2009 in Bootcamp 3.0 mode).

 

I can open a AVI movie in Roxio Copy and Convert, also import it in VideoWave. All is playing well and no freeze, all working fine.

 

The problem is with MyDVD. I want to use MyDVD to create a DVD without menu. If i use Roxio Copy and Convert to create the same DVD, i can't edit chapters in the movie. It's why i want to use MyDVD and add chapters each 3 minutes.

 

In MyDVD, when i add AVI movie in a new project of DVD without menu, the auto-preview of the movie start. I can listen the movie, but the movie screen turn black. If i try to click in menu of MyDVD about the movie preview to stop it, or click on burn, the sound of the video don't stop, and the software freeze. If i click to close the windows, Windows says the VideoWave was crashed. But i know the problem is MyDVD, not VideoWave.

 

I try this: I start a new project in MyDVD, DVD without menu, added movie, the problem begin, but i click directly in "add chapters". The VideoWave window opening but the sound of the movie continue to play behind. I can add chapters each 3 minutes and i can see picture of each chapters. I can close it after, but MyDVD freeze when i click on burn button.

 

It's why i'm sure the problem is only with MyDVD. If i can found how to desactivate the auto-start preview of the movie after adding it, i'm sure i can bypass the bug of MyDVD. But, i don't see this feature option.

 

An idea?

 

Thank,

 

Ghislain Picard, Quebec, Canada

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Hello,

 

First of all, sorry for my english.

 

I using Creator 2010 Pro version 1.2.193 SP1, the latest version up-to-date for the 2010 Pro.

 

I'm on a fresh new computer with Windows 7 Pro 64 bits, Intel Core 2 Duo P8700 2.53GHz, 4 Go RAM and a video card NVidia GeForce 9400M (MacBook Pro mid 2009 in Bootcamp 3.0 mode).

 

I can open a AVI movie in Roxio Copy and Convert, also import it in VideoWave. All is playing well and no freeze, all working fine.

 

The problem is with MyDVD. I want to use MyDVD to create a DVD without menu. If i use Roxio Copy and Convert to create the same DVD, i can't edit chapters in the movie. It's why i want to use MyDVD and add chapters each 3 minutes.

 

In MyDVD, when i add AVI movie in a new project of DVD without menu, the auto-preview of the movie start. I can listen the movie, but the movie screen turn black. If i try to click in menu of MyDVD about the movie preview to stop it, or click on burn, the sound of the video don't stop, and the software freeze. If i click to close the windows, Windows says the VideoWave was crashed. But i know the problem is MyDVD, not VideoWave.

 

I try this: I start a new project in MyDVD, DVD without menu, added movie, the problem begin, but i click directly in "add chapters". The VideoWave window opening but the sound of the movie continue to play behind. I can add chapters each 3 minutes and i can see picture of each chapters. I can close it after, but MyDVD freeze when i click on burn button.

 

It's why i'm sure the problem is only with MyDVD. If i can found how to desactivate the auto-start preview of the movie after adding it, i'm sure i can bypass the bug of MyDVD. But, i don't see this feature option.

 

An idea?

 

Thank,

 

Ghislain Picard, Quebec, Canada

 

 

To stop the autoplay in preview, click the orange looping icon (the right most icon on the Preview window toolbar). Unfortunatle there is no way to disable the auto-start permamently. Every time you come back to that preview it is again enabled.

Link to comment
Share on other sites

  • 0

Ok, the problem, i can't click on the orange looping icon, because, it's already freezed. It's the auto-start preview the problem.

 

And to add chapters, i know how, it's not the problem. I'm talking about a freezing problem.

 

Ghislain Picard

 

To stop the autoplay in preview, click the orange looping icon (the right most icon on the Preview window toolbar). Unfortunatle there is no way to disable the auto-start permamently. Every time you come back to that preview it is again enabled.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...