Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    • There are no registered users currently online
  • 0

My DVD 8


marcelt10

Question

After successfully using Roxio Media Creator 7, I am now with Roxio Media Creator 8 and having problems with editing chapters. I can use every functions of My DVD 8, but after editing chapters, saving and closing my project, I cannot re open my project, I get the following message:

Micro Soft Visual C ++ Runtime Library

Runtime error!

Program:... files/Roxio/easy Media Creator /Video VI

Videowave 8. exe

This application has requested the runtime to terminate it in an unusual way

Please contact the application's support team for more information
[/i]
[/b]

I am stuck and getting frustrated, I don't know how to solve this problem. After doing very satisfying projetcs with Roxio Media Creator 7, I am getting impatient with Roxio Media Creator 8.

 

Please help me find the solution!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

After successfully using Roxio Media Creator 7, I am now with Roxio Media Creator 8 and having problems with editing chapters. I can use every functions of My DVD 8, but after editing chapters, saving and closing my project, I cannot re open my project, I get the following message:

Micro Soft Visual C ++ Runtime Library

Runtime error!

Program:... files/Roxio/easy Media Creator /Video VI

Videowave 8. exe

This application has requested the runtime to terminate it in an unusual way

Please contact the application's support team for more information
[/i]
[/b]

I am stuck and getting frustrated, I don't know how to solve this problem. After doing very satisfying projetcs with Roxio Media Creator 7, I am getting impatient with Roxio Media Creator 8.

 

Please help me find the solution!

Link to comment
Share on other sites

Have you tried uninstalling and reinstalling? I know... shouldn't have to do that, but something could have gotten corrupted. I just bought a new computer and installed EMC8 on it. I was having a wierd problem and reinstalling fixed it.

 

Thank you for taking the time to answer, I appreciate, but uninstalling and reinstalling as been done unsuccesfully. Any other solutions would be of great help....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...