Jump to content
  • 0

Easy Audio Capture Hosed


lukerw

Question

After working fine for months, the Easy Audio Capture utility now gives me the error message, "AnalogRec.exe - Application Error," whenever I open this utility by selecting it under Appications - Utilities on the Home screen. If I select Easy Audio Capture under Most Frequent Tasks on the Home screen, all I get back is the Home screen. The Sound Editor application itself works just fine. Rebooting doesn't help. Any ideas?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Try disabling unimodem......right click My Computer, properties, devices, sound devices, right click unimodem and click disable. See if you still get an error.

 

 

John....same thing happened to me after being able to open the Audio capture dialog box...then it didnt work, even after reboot.

 

I saw your suggestion..and voila...it worked for me...thanks so much.

 

BTW, what exactly is unimodem application, and will disabling it cause any other ill effects??

 

Again, thanks for the fix!!!

 

Barry2110@verizon.net

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...