Jump to content
  • 0

Sync Problems Revisited


ekschwab

Question

I know this has been discussed before, but is there anything new on the audio/video syncing problems with Videowave?

 

If I take a dvr-ms file, convert it to mpeg, and play it in Media Player it is OK - it is sync'd.

 

But when I use Videowave to burn it to disk, the audio is out of sync with the video. This is very frustrating because I have a lot of recorded TV on my hard disk I'd like to watch on my TV. Is there something not set correctly?

 

I am running EMC8 on a recently purchased Dell XPS400.

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

I know this has been discussed before, but is there anything new on the audio/video syncing problems with Videowave?

 

If I take a dvr-ms file, convert it to mpeg, and play it in Media Player it is OK - it is sync'd.

 

But when I use Videowave to burn it to disk, the audio is out of sync with the video. This is very frustrating because I have a lot of recorded TV on my hard disk I'd like to watch on my TV. Is there something not set correctly?

 

I am running EMC8 on a recently purchased Dell XPS400.

 

Since you diddn't specifically indicate that you applied the hotfix; I'll suggest that first. It is pinned to the top of this board.

Link to comment
Share on other sites

so If you take a dvr-ms file, convert it to mpeg, and import it in Videowave, is it not sync'd?

 

No, perhaps you read it wrong. Not all files go out of sysnc but it is possible.

 

From the referenced post: (my emphasis)

 

"When using DVR-MS files in a VideoWave or MyDVD, it is possible that the finished project is out of sync. That means the audio may be slightly ahead or behind the video that is shown."

 

Why do you ask?

Link to comment
Share on other sites

Since you diddn't specifically indicate that you applied the hotfix; I'll suggest that first. It is pinned to the top of this board.

Sorry, I failed to mention that I did the hotfix. However, it is kind of a moot point since it is for dvr-ms files. I am trying to make a mpeg into a DVD. Regardless, the hotfix has no effect.

 

Can someone suggest another program to make a DVD from a mpeg or whatever file? Thanks.

 

so If you take a dvr-ms file, convert it to mpeg, and import it in Videowave, is it not sync'd?

It is sync'd if a play it in Videowave (preview it). But when I burn it to DVD the audio is out of sync with the video. It is unwatchable - too annoying.

Link to comment
Share on other sites

OK, video burning 104. Do not render that file in VideoWave 8. If it is saved as an mpg2 fie, open MyDVD and add that file and others to the menu. Change menu or select no menu. Keep the added files to less than 2 hours -- one hour preferably. Click on burn and select make image file (iso) and un-check all other options. Name the iso file and select the location. Let the file be created. If it is in a compliant mpg2 format, it will not take long; you may see a gray screen with mpg as the creation process progresses. When the file is complete, close MyDVD and open disc copier, navigate to the file and copy the iso file to the disc. This has help most people with the sync problem.

 

As for the hotfix, since you have installed it, you may not have this problem in the future. Just because you didn't see the out of sync condition in the preview, that doesn't mean that the original problem did not exist.

 

Sorry, I failed to mention that I did the hotfix. However, it is kind of a moot point since it is for dvr-ms files. I am trying to make a mpeg into a DVD. Regardless, the hotfix has no effect.

Can someone suggest another program to make a DVD from a mpeg or whatever file? Thanks.

It is sync'd if a play it in Videowave (preview it). But when I burn it to DVD the audio is out of sync with the video. It is unwatchable - too annoying.

Link to comment
Share on other sites

The audio and video are still out of sync using MyDVD. If I watch the mpeg file using Media Player, it is OK. But once I burn to disk (DVD) they are out of sync.

 

Time to try another program.

 

And you burned it to and ISO file, then burned it to a DVD using Disc Copier?

Link to comment
Share on other sites

It is sync'd if a play it in Videowave (preview it). But when I burn it to DVD the audio is out of sync with the video. It is unwatchable - too annoying.

 

If you already converted it into mpeg2 file and burn the project with mpeg2 file, it is not a dvr-ms problem then. Save an ISO first, load it with Disc Image Loader, play it with CinePlayer and see if it is synced.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...