Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

My DVD & Sonic DVD 6.1.3


Snurtimus
 Share

Question

2 answers to this question

Recommended Posts

  • 0
Recently purchased. Installation is interrupted with message - "An installation package for the product DLA.msi cannot be found. Try the installation using a valid copy of the installation package DLA.msi.

 

Running Windows Vista Home Premium - Service Pack 1.

 

Totally Flummoxed.

 

 

Have down loaded several times. The installation continues after above message, but the CinePlayer doesn't load.

Link to comment
Share on other sites

  • 0

What has this to do with PhotoShow?

 

Where did you try to download the software from? Did the download finish? Was it a Zipped file? If not, can you find the DLA mi file in that download Did you have Drag 2 Disc or similar on your computer before? Download and run the Microsoft Installer Clean up utility and look for the DLA.msi. Delete it. You won't/don't want that program anyway.

Edited by sknis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...