Jump to content
  • 0

No drive Detected


kgraening

Question

I am using Roxio Creator 2009 and I have Windows Vista. I have been having several issues with this program. I created a slideshow in Videowave, but was unable to burn through that program so I saved it into MYDVD. I then saved it as an iso. file. I would now like to burn from the iso. file since nothing else will help me burn. However, when I go into Burn Disc image under Data/Copy menu, I can pull up the iso file that I want but under the Copy to: is states "No Drive Detected". Pleas help I have spent countless hours on trying to correct the problem. I have updated the PX Engine, firware, downloaded service pack 4, deleted the Upper and Lower Filters, tried creating a new user account, did an unistall several times of the DVD Drive, disabled the start up items, and did a clean install. None of these have helped me so far. My burner will work for other programs though so I'm assuming it has something to do with Roxio. I'm in desperate need of help to try to get these burned before Christmas. Any advice would be great.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I am using Roxio Creator 2009 and I have Windows Vista. I have been having several issues with this program. I created a slideshow in Videowave, but was unable to burn through that program so I saved it into MYDVD. I then saved it as an iso. file. I would now like to burn from the iso. file since nothing else will help me burn. However, when I go into Burn Disc image under Data/Copy menu, I can pull up the iso file that I want but under the Copy to: is states "No Drive Detected". Pleas help I have spent countless hours on trying to correct the problem. I have updated the PX Engine, firware, downloaded service pack 4, deleted the Upper and Lower Filters, tried creating a new user account, did an unistall several times of the DVD Drive, disabled the start up items, and did a clean install. None of these have helped me so far. My burner will work for other programs though so I'm assuming it has something to do with Roxio. I'm in desperate need of help to try to get these burned before Christmas. Any advice would be great.

 

Try this PX Engine http://images.roxio.com/en/support/pxengine3_00_58a.zip

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...