Jump to content
  • 0

indivDRM error


Dcruz
 Share

Question

Please help,

 

I am having the same problem indivDRM failing. What is the solution? I installed SP1 for Roxio. However, that did not help. I have stopped the service to stop the error messages. How do I fix this?

 

I didn't buy this software for it to wreck my machine. :angry2:

 

 

 

AV Software:

McAfee VirusScan Enterprise 8.5.0i

 

Roxio Creator 9 Home is also still installed. I thought Creator 2010 would upgrade it, overwrite it or uninstall it.

 

System Stats:

OS Name Microsoft® Windows Vista™ Ultimate

Version 6.0.6001 Service Pack 1 Build 6001

OS Manufacturer Microsoft Corporation

System Manufacturer Gigabyte Technology Co., Ltd.

System Model GA-MA790XT-UD4P

System Type x64-based PC

Processor AMD Phenom II X4 955 Processor, 3200 Mhz, 4 Core(s), 4 Logical Processor(s)

BIOS Version/Date Award Software International, Inc. F6, 9/16/2009

SMBIOS Version 2.4

Installed Physical Memory (RAM) 4.00 GB

Total Physical Memory 4.00 GB

Edited by Dcruz
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

The other poster hasn't been here in a while, so we will split your post off to get more personalized attention.

 

Your first step is to do the Roxio Prep: KB Page

 

Then the Clean Install: Vista/Win7

 

Don't cheat, do what they say!

 

And don't get frisky and try to do more!

 

Then let us know where you stand…

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...