Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

black border showing on all 4 sides of DVD video


biclops
 Share

Question

Program: myDVD -- new user here, and I'm pretty new to video editing in general.

 

My source video (2 files) has an aspect ratio of 16:9.

 

Procedure followed: I create a new project, with 16:9 as my menu aspect ratio. Add my movies, create my menus, etc., nothing fancy, just some text basically. "Burn" to an .iso image (so I can make multiple copies: these are for family members), and use imgburn to burn the iso to a DVD.

 

End Result: When I watch on a 4:3 TV, I see black borders only on top and bottom, as I should. When I watch on a widescreen TV, there are black borders on all 4 sides, and the picture takes up about 1/4 to 1/3 of the entire screen. When I pop the DVD into the computer and watch it windowed (as oppose to fullscreen) with Media Player Classic, it shows as 4:3 with black borders on top and bottom.

 

Question: Is there a setting I'm missing here? I thought my DVD would be encoded with a native resolution of 16:9, but it looks like I'm out of luck with that. I searched the help file for about half an hour and the forums for about an hour looking for answers only to come up empty. Am I the only one having this problem? Is there a simple solution?

 

Thanks to all who reply.

 

P.S. Everything appears in a 16:9 aspect ration in preview mode.

Edited by biclops
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

No, sounds like the original video is NOT true 16:9, but rather 4:3 (16:9 letterboxed). Meaning the top/bottom bars are permanently there.

 

If it is true 16:9 and the preview is in 16:9, then it should burn that way. OPen MyDVD, File/ Project Settings and make sure that is set to 16:9. Without the original file or a screenshot, can't really help more.

Edited by ggrussell
Link to comment
Share on other sites

  • 0
No, sounds like the original video is NOT true 16:9, but rather 4:3 (16:9 letterboxed). Meaning the top/bottom bars are permanently there.

 

If it is true 16:9 and the preview is in 16:9, then it should burn that way. OPen MyDVD, File/ Project Settings and make sure that is set to 16:9. Without the original file or a screenshot, can't really help more.

 

Looks like it was a setting on my DVD player. it plays correctly now.

 

Thanks.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...