Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

no recorder detected


Chris147

Question

Hi. I am using MyDVD LE version 6.1.0. This was bundled with my external iomega dvd burner. I recently acquired a new computer. I installed MyDVD which was also bundled with cineplayer and hotburnpro. MyDVD can not detect my iomega dvd burner but hotburnpro and the cineplayer can. The burn button is grayed out and in the Tool->option->burn DVD menu there is no disc recorder information. I am using XP and the drive appears in my computer as a dvd-rw drive. I uninstalled the software and reinstalled it. MyDVD still can not seem to find the dvd-rw drive. Does anyone have any ideas what could be causing this problem?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Hi. I am using MyDVD LE version 6.1.0. This was bundled with my external iomega dvd burner. I recently acquired a new computer. I installed MyDVD which was also bundled with cineplayer and hotburnpro. MyDVD can not detect my iomega dvd burner but hotburnpro and the cineplayer can. The burn button is grayed out and in the Tool->option->burn DVD menu there is no disc recorder information. I am using XP and the drive appears in my computer as a dvd-rw drive. I uninstalled the software and reinstalled it. MyDVD still can not seem to find the dvd-rw drive. Does anyone have any ideas what could be causing this problem?

Try the suggestions here

http://forums.support.roxio.com/index.php?showtopic=4193

 

Lynn

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...