Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio DVD builder 7 - Can't open my Video project


leonardbd

Question

Hi,

I created a video project with Roxio DVD Builder (Easy Media Creator 7) and save it in a folder - My Documents. The video clips that I imported in my project was in in another drive. I completed the project but didn't export the movie. I had to reinstall My OS (Win XP - Sp2) for some reason and I installed the Roxio again Easy creator 7 again. But unfortunately the project is not opening. Ehen I double click my project file it open with blank titles and can't find it's related video clips. Also the project size on the status bar is not showing. When I click on preview it saying: Cannot Proceed with preview: Some titles are missing files. I tried with other Computer but the same thing. I tried with Tools-->Brows for missing files.. but nothing happed.

 

Another problem is when I tried to create a new title in a new project, but I don't see any title to edit or view in storyu board, only the DVD size in status bar shows. But no title, no preview at all.

 

Please help me with my project. It's my work of a MONTH!

 

Leo

 

The sreen shot of my project:

captureoq.jpg

 

 

 

 

 

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

What version of IE and WMP do you have? I understand that IE 7 and WMP 11 might cause problem with that version of your Roxio software.

 

Not might, it does kill DVD Builder, completely. If you try to open a project, in DVD Builder, with IE 7 or WMP 10 or 11 installed, nothing will show up when you bring it in.

 

 

 

Hi,

I created a video project with Roxio DVD Builder (Easy Media Creator 7) and save it in a folder - My Documents. The video clips that I imported in my project was in in another drive. I completed the project but didn't export the movie. I had to reinstall My OS (Win XP - Sp2) for some reason and I installed the Roxio again Easy creator 7 again. But unfortunately the project is not opening. Ehen I double click my project file it open with blank titles and can't find it's related video clips. Also the project size on the status bar is not showing. When I click on preview it saying: Cannot Proceed with preview: Some titles are missing files. I tried with other Computer but the same thing. I tried with Tools-->Brows for missing files.. but nothing happed.

 

Another problem is when I tried to create a new title in a new project, but I don't see any title to edit or view in storyu board, only the DVD size in status bar shows. But no title, no preview at all.

 

Please help me with my project. It's my work of a MONTH!

 

Leo

 

Leo, I think that malatekid is correct. If you have IE 7 and WMP 11 installed, both have to be rolled back to the previous versions.

 

Also, do you still have the original video clips?

 

Link to comment
Share on other sites

Good luck. Post your progress.

 

 

Dear Friends,

Rollbacking to IE6 and WMP9 did fix my second issue (Creating New movie) but didn't fix my old project. Same creenshot (Posted on top). Nothing happen when I double click any title. My vedios are in other folders just the way it was.

Please help....

 

Leo

 

Link to comment
Share on other sites

Dear Friends,

Rollbacking to IE6 and WMP9 did fix my second issue (Creating New movie) but didn't fix my old project. Same creenshot (Posted on top). Nothing happen when I double click any title. My vedios are in other folders just the way it was.

Please help....

 

Leo

 

If everything went well, when you tried making a new, test project, then you won't have to uninstall and reinstall the software, which sometimes needs to be done after getting rid of IE 7 and WMP 11.

 

If all of your files are in the same place as they were before, and you have done a "preview" of your project, and it doesn't preview, then your project is dead, and you need to do it over.

And, when you do it over, DO IT IN VIDEOWAVE.

 

Since I don't have EMC 7 or 7.5, on this computer, I can't do any testing.

 

Edit: BTW, what happens if you right click on one of those blank titles? What options do you get?

Link to comment
Share on other sites

What version of IE and WMP do you have? I understand that IE 7 and WMP 11 might cause problem with that version of your Roxio software.

 

My IE version 7

 

WMP version 11.0.6001

 

Not might, it does kill DVD Builder, completely. If you try to open a project, in DVD Builder, with IE 7 or WMP 10 or 11 installed, nothing will show up when you bring it in.

 

 

 

 

 

Leo, I think that malatekid is correct. If you have IE 7 and WMP 11 installed, both have to be rolled back to the previous versions.

 

Also, do you still have the original video clips?

 

 

Yes, I have. Which version should I roll back for IE and WMP??

Link to comment
Share on other sites

My IE version 7

 

WMP version 11.0.6001

 

 

 

 

Yes, I have. Which version should I roll back for IE and WMP??

 

 

I think its working with roll back to IE6 and WMP. Now it's letting me creating new title and storyboard editing option. I will test this with my project tomorrow which I dont have it now with me. I'll let you know the result. I think it will work.

Thanks in Advance!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...