Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Error code 80040154


darnol

Question

I get error code 80040154 when I try to burn my project. It doesn't matter which I try to burn, movie or ISO. The project passes the validation test, but I get a dialog box that has a check mark beside OPEN PROJECT, ENCODE MOVIE AND COMPLETE. There are no check marks beside ENCODE MENUS and RECORD MENUS. It also reads OVERALL PROGRESS 100%, and then reads 80040154 ERROR WHILE ENCODING MOVIE 1. This only takes a few moments from start to finish.

 

Roxio Creator 2010 - MyDVD

OS - Windows 7

Video Card - NVIDIA GeForce 8600M GT

Driver v 7.15.11.7644

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

I get error code 80040154 when I try to burn my project. It doesn't matter which I try to burn, movie or ISO. The project passes the validation test, but I get a dialog box that has a check mark beside OPEN PROJECT, ENCODE MOVIE AND COMPLETE. There are no check marks beside ENCODE MENUS and RECORD MENUS. It also reads OVERALL PROGRESS 100%, and then reads 80040154 ERROR WHILE ENCODING MOVIE 1. This only takes a few moments from start to finish.

 

OS - Windows 7

Video Card - NVIDIA GeForce 8600M GT

Driver v 7.15.11.7644

 

 

It would be helpful if you said what program, in the suite, you are having a problem with.

Link to comment
Share on other sites

That didn't make any difference.

I'll throw in a couple of little things…

 

Add/Remove Programs – pick Roxio and Uninstall/Change – then pick Repair.

 

Try it then.

 

If it doesn't work, for a test, Create a New Project and slap a video clip and a couple of still pics in it, then render to ISO.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...