Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Suddenly stops burning...


flyerdc

Question

I just bought Creator 10, thinking the upgrade might end my problem. But it didn't...

 

This began last week. After a year of no problems burning DVDs of downloaded video with Creator 9, the program suddenly stopped working. The first image from the video appeared on the preview screen (under the words "Encoding preview") and then nothing. "Current task: Encoding Movie" never budges beyond "0%" I tried this with different video. Same problem.

 

Then I installed Creator 10. But while it began the process of burning (a step forward, I guess), it eventually stopped, too.

 

I've got a good college education, but I find the Roxio troubleshooting tips almost impossible to understand.

 

Why would this suddenly stop? Nothing changed in the type of video I was using. Nothing changed with the computer (I believe). Nothing changed in the type of recordable DVD I used.

 

Any advice (written for a mere mortal) would be appreciated!

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Well, the repair worked for a while...

 

The videocard (NVIDEA GeForce 7300) keeps wanting to update itself --to return to the version that doesn't work.

 

And somehow, it managed to do it -- update itself -- today.

 

So now I've got to roll it back all over again.

 

Is there an easy way of changing the videocard to something that will work? Or to force my computer to stick with the current ("outdated") version?

 

Thanks again....

Link to comment
Share on other sites

I just bought Creator 10, thinking the upgrade might end my problem. But it didn't...

 

This began last week. After a year of no problems burning DVDs of downloaded video with Creator 9, the program suddenly stopped working. The first image from the video appeared on the preview screen (under the words "Encoding preview") and then nothing. "Current task: Encoding Movie" never budges beyond "0%" I tried this with different video. Same problem.

 

Then I installed Creator 10. But while it began the process of burning (a step forward, I guess), it eventually stopped, too.

 

I've got a good college education, but I find the Roxio troubleshooting tips almost impossible to understand.

 

Why would this suddenly stop? Nothing changed in the type of video I was using. Nothing changed with the computer (I believe). Nothing changed in the type of recordable DVD I used.

 

Any advice (written for a mere mortal) would be appreciated!

 

 

First you posted in, Roxio Community > Easy Media Creator Products > Legacy Creator Products > Easy Media Creator 10 > Program Errors/Crashes/Hangs > Suddenly stops burning...

 

Easy Media Creator 10 came out in September 2007, you also talk about burning DVD's fine for a year with, Creator 9. That program came out in October 2006.

 

Now if you mean I had Roxio Creator 2009 for a year and it quit burning, I installed roxio Creator 2010, we'll move this post to the correct forum?

 

Roxio Community > Easy Media Creator Products > Creator 2010 > Burning Issues

 

Next with all the different applications within the C2010 Suite, you need to give us more details and please use the correct names.

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...