Jump to content
  • 0

Music Skips during Playback


bataylor

Question

4 answers to this question

Recommended Posts

Hello, I created a movie, burned it, and during playback (on all 3 DVDs I burned) it skips in 3 areas for a short period of time. (Drives me crazy). It does not skip when I play the movie in the creator. Any suggestions?

Thank you,

Barb

 

Does the DVD play correctly on your computer? If yes then thre is nothing wrong with the DVD creation and the problem may be with the DVD media you are using. What make are you using? Verbatim is preferred by most here.

Link to comment
Share on other sites

I am also experiencing this issue. I have changed my media several times, but this still happens. I've used Memorex, Verbatim and Sony discs. The issue is with the software, not the media.

Out of curiousity is the skipping associated with a transition between clips or slides? Or is it in the middle of a slide or movie segment?

Link to comment
Share on other sites

I am also experiencing this issue. I have changed my media several times, but this still happens. I've used Memorex, Verbatim and Sony discs. The issue is with the software, not the media.

 

 

The issue is not with the software otherwise it would happen with everybody.

 

Perhaps if you started your own thread, stating exactly what is what you are trying to do, what you have done, your system specs, etc someone might be able to offer some help. You have supplied no information other then "me too"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...