Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem burning DVD-R


dbk1

Question

Using MyDVD in Creator 2010 I sucessfully burned two separate projects to DVD+RW and DVD-RW. I then tried to burn the projects

to DVD-R. I received error code #80004003 "failed to start the image writing operation, error while burning image, error while aborting". This happened at the end of the burging process.

 

I then was successful in copying the DVD RW's to DVD-R disks using the Disk Copy feature of Creator 2010. Roxio support thinks I need a firmware update on my optic drive. Dell says it will burn DVD RW, +R, -R. Is it possible I can sucessfully copy to a DVD-R but not be able to burn a project (from MyDVD) if I have a firmware deficiency/problem (regarding DVD-R) with the optic drive?

 

Running

Dell Vostro 220, Intel 2 Duo E8600 3.33GHz 6M cache, 4GB DDR2 800MHz, ATA serial 7200 RPM hard drive, Intel GMA X4500HD video card, Optiarc 16X +-RW AD-7230 optical drive, Windows 7 Home Premium 32 bit

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Have you tried another burn program to burn a DVD-R? Have you tried to burn to a +R?

 

Be sure to use quality media. Don use cheap stuff. Try Verbatim.

 

Is your CD/DVD drive up-to-date with the current firmware level?

 

Try Imageburn if all else fails. You can find it for free on Goggle.

Link to comment
Share on other sites

Yes, try the Dell web site for firmware updates.

I'm going to try a burn to DVD-R using Windows DVD Maker and see what happens. I guess I blew by your intial suggestion of burning DVD-R using a different software. Wonderful suggestion. I'm thinking it actually is a firmware issue. thanks for your input and time.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...