Jump to content
  • 0

Easy DVD Copy 4 - DVD playback decoder problems


wvrick
 Share

Question

Hello,

I have tried tech support and still have this problem. I already have Roxie Sonic CinePlayer DVD Decoder Pack v2.31 installed on my XP Pro computer. My DVD playback is great when watching dvd's in windows media player 11, when I try to install Easy DVD Copy 4 it wants to remove my current decoder and replace it with a newer version of the same decoder ( 4.3 I think ). I have tryed installing / uninstalling 5 or 6 time to try to get my DVD's to play. When I uncheck the box to NOT uninstall my older dvd decoder there is no way to install the dvd copy program in any configuration, if I replace my dvd decoder it installs but the dvd playback on the new decoder is cartoon looking and grainy. If I try to install the older dvd decoder after it uninstall its still cartoon looking, and if I uninstall it before the copy install the same. When I uninstall the Easy DVD Copy 4 then re-install my old decoder the DVD play is fine again.

 

Roxio had me try different video setting, update drivers but nothing corrects the problem. My video is a Asus ATI Radeon HD 4870.

 

Has anyone else had this problem and corrected it?

 

Thanks

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...