Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio And Video Stop At 60%


EdB

Question

I am having the same problem with Creator 2010 SE and am new to this community.

 

I created a slide show (using the Create Slide Show tool) with 603 photos and 13 audio tracks lasting just less than 50 minutes (the photos are set to match the length of the audio, which has a 5 second cross fade). When I previewed it the audio and photo stops at 60% (a couple of times I managed to start the preview a minute or so later than 60% and it continued OK - I think this was only when I reopened preview and started from that 60%+ location). I also opened the slideshow up for further editing in the video program and it previewed in the same manner. I assume that this issue will be replicated if I try to burn a DVD so I have not moved on to this stage.

 

Any assistance would be greatly appreciated. My PC is using Vista.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

You should have some DVD RW media at hand for testing things like this…

 

If you some RW, burn it and see!

 

For future work, do it all in VideoWave and not one of the wizard programs with the 1, 2, 3 Steps!

 

Looking at your production in VW, what is going on around that 60% (30 minute) area???

 

Link to comment
Share on other sites

I don't know if this applies to your case or not but I had problems with burning anything as long as the box concerning making a reusable ISO field was checked. As soon as I disabled that I could burn again, there was tons of space on the drive so that isn't it, I had created a named iso for each one I had made, problem is after only two I started having the freezing and never completing issue just like you did, and mine stopped at 70% too, most likely when it's getting ready to save files and start up the burner. Try it, see if it works...good luck.

 

But I've also got one file that mysteriously will not render although it plays perfectly on the same computer and I don't believe there's any sort of copy guard or encryption on it, I've tried different copies and I even tried running it through one of those video file fixer things and it still will not go anyplace. The two other files on there are fine but it's just this one #$^@ file driving me bonkers. Could freezes have anything to do with file headers? In past experience some sort of corruption in the file header of many sorts of things can cause all sorts of havoc but I'd hope one of those fixer programs would correct such as that.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...