Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
maza

CD Spin Doctor Importing Problems into iTunes (Toast 10)

Question

How can I simplify this?

 

I can auto capture with CDSD 6.1.1. (update that solved the inability to use auto capture). But can't import tracks into iTunes.

 

I can't auto capture with CDSD 6.0.2 (old version that came in the box with the .kext issue). But can easily import tracks into iTunes.

 

See my problem? I am forced to auto capture my streams with the updated version, then, reinstall the old version to bounce them into iTumes. Very unproductive.

 

Anybody else with this issue?

 

Thanks.

Edited by maza

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I haven't tried this so can't confirm it. However, you can save the tracks to the desktop and add them to iTunes from there.

Share this post


Link to post
Share on other sites
  • 0
I haven't tried this so can't confirm it. However, you can save the tracks to the desktop and add them to iTunes from there.

I didn't know saving to the desktop was an option. Any tips? I am also running snow leopard.

Share this post


Link to post
Share on other sites
  • 0
I didn't know saving to the desktop was an option. Any tips? I am also running snow leopard.

You should be able to drag them from the tracks list to the Finder. Or there is an option in the File menu to save active tracks.

Share this post


Link to post
Share on other sites
  • 0
You should be able to drag them from the tracks list to the Finder. Or there is an option in the File menu to save active tracks.

I tried dragging the files but the show up with a .caf extension. iTunes does not recognize this format which is strange cause this is usually apple language. So I changed the extension to .aiff and voila! drag and drop into itunes. this'll keep me busy til they fix the problem. Thanks for steering me in the right direction.

Share this post


Link to post
Share on other sites
  • 0
I tried dragging the files but the show up with a .caf extension. iTunes does not recognize this format which is strange cause this is usually apple language. So I changed the extension to .aiff and voila! drag and drop into itunes. this'll keep me busy til they fix the problem. Thanks for steering me in the right direction.

I just checked and the tracks copied to the Finder as .aif for me. Are you sure you copied by dragging from the track list (where the track gets named)? It also works to choose the Save Active Tracks option from the File menu.

Share this post


Link to post
Share on other sites
  • 0
How can I simplify this?

 

I can auto capture with CDSD 6.1.1. (update that solved the inability to use auto capture). But can't import tracks into iTunes.

 

I can't auto capture with CDSD 6.0.2 (old version that came in the box with the .kext issue). But can easily import tracks into iTunes.

 

See my problem? I am forced to auto capture my streams with the updated version, then, reinstall the old version to bounce them into iTumes. Very unproductive.

 

Anybody else with this issue?

 

Thanks.

 

I've complained numerous times about auto capture and itunes after I loaded snow leopard. No one at Roxio seems to listen and people in this forum suggest workarounds which don't solve the fundamental problem and let Roxio off the hook!

Share this post


Link to post
Share on other sites
  • 0
I've complained numerous times about auto capture and itunes after I loaded snow leopard. No one at Roxio seems to listen and people in this forum suggest workarounds which don't solve the fundamental problem and let Roxio off the hook!

I'm wondering if the problem still exist in the new version of CDSD that's part of the Toast 10.0.5 update? These are user forums so what you get are user responses. The feedback link in Toast Help is one way to complain to Roxio and to inform them of bugs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×