Jump to content
  • 0

RoxWizardLauncher11.exe


Birge

Question

Easy VHS to DVD loaded OK on Vista Business, which also has Roxio Creator 9 on it.

Try Plug and Burn, get two alerts about Rox Wizard.

Alerts are in a Microsoft Visual C++ Runtime Library dialog box

code R6025 pure virtual function call.

 

Tried Capture video, but I get a 'no signal' alert and can't get the VHS tape to show up anywhere. Tried moving plug to another USB port, same results. None.

 

I only get the Rox Wizard alert w/ Plug and Burn, and Capture video won't work.

 

HELP.

Link to comment
Share on other sites

23 answers to this question

Recommended Posts

I click on burn at the top menu of the preview screen in MYDVD, but I don't get options. The clip just replays....

No problem – we got pictures

 

In MyDVD, click BURN

post-39730-1261012589.jpg

 

Then pick your burner and then the Burn Button at the bottom.

post-39730-1261012601.jpg

 

Try that. If you still want to nail those error messages, I have an idea on that… let us know.

 

Link to comment
Share on other sites

Not clear...

 

Do you have EMC 9 or this one - post-39730-1260907243.jpg

 

 

Thanks for the tip to download a driver for USB from Roxio.

 

Do I uninstall VHS2DVS, first, then download driver, or leave VHS2DVD as is, download the new driver for USB and try it again?...

Link to comment
Share on other sites

I downloaded the USB driver and it installed correctily.

 

I tried VHS2DVD and same alert about failure to launch.

 

Tried Creator 9, capture video: had to install MPEG2, but that failed.....

 

I am now uninstalling VHS2DVD, but then what......?

Link to comment
Share on other sites

I downloaded the USB driver and it installed correctily.

 

I tried VHS2DVD and same alert about failure to launch.

 

Tried Creator 9, capture video: had to install MPEG2, but that failed.....

 

I am now uninstalling VHS2DVD, but then what......?

There is NO product called "Creator 9"...

 

I ask specifically if you have EMC 9 or Creator 2009 installed. Cannot really help if you won't answer the questions.

Link to comment
Share on other sites

There is NO product called "Creator 9"...

 

I ask specifically if you have EMC 9 or Creator 2009 installed. Cannot really help if you won't answer the questions.

 

 

Ooops!

 

I opened the software and I see it is Easy Media Creator 9 (I didn't know what you meant when you asked "EMC9" Sorry.

 

To recap most recent: I uninstalled VHS2DVD and downloaded the USB driver from Roxio, as you suggested.

 

Now what is my next step?

 

(While waiting, this is what I have tried)

 

Opened EMC9: Tried Plug and Play, but need to update MPEG-2, click OK and get "No permission - Bad installation."

 

Tried Capture Video, but all I seem to get is an ad to buy Creator 2010...

 

Somehow, I have to get the VHS data from the tape to the C:drive to put onto a DVD and it needs to be converted so it can be read by a DVD and shown on a TV, which is why I bought VHS2DVD in the first place.

 

So, now what....? I am really at a loss. [Do I uninstall EMC9, then re-install VHS2DVD.....?]

 

Thanks.

Link to comment
Share on other sites

No problem – we got pictures

 

In MyDVD, click BURN

post-39730-1261012589.jpg

 

Then pick your burner and then the Burn Button at the bottom.

post-39730-1261012601.jpg

 

Try that. If you still want to nail those error messages, I have an idea on that… let us know.

 

 

Thanks for the pictures.

I see the video clip play in that screen. I click 'burn' and I do not get those options -- the clip just plays over again.

I tried bringing in the clip as a new project and the same thing happens. I hit burn and no options are presented. Any ideas?

 

[in the meantime, I am now transfering the VHS tape again on the C: drive, since the entire program did not transfer yesterday. I am using 'capture video' and the images show in the preview screen and elapsed time shows on the counter, so all seems to be going OK. It takes an hour to record. When it's done, I will try to burn a DVD again and see what happens.]

 

[The full VHS tape transferred over, but I still can't get any options when I press burn.]

 

Thanks

Link to comment
Share on other sites

That is a good thing, EMC 9 has no problem with V2D.

 

What you really need to do at this point is follow Clean Install instructions - Vista/Win7

 

It will probably take EMC 9 with it during the uninstall steps but you can put that back on later.

 

 

Thanks!

 

the part in clean install about the registry sounds frightening, can I skip that part??

 

Also, a side point, EMC9 came pre-loaded on the computer. Assuming it deletes with the clean install, I don't have disks to re-load, but do I need it at all to use V2D?

 

thanks again.

Link to comment
Share on other sites

Thanks for the pictures.

I see the video clip play in that screen. I click 'burn' and I do not get those options -- the clip just plays over again.

I tried bringing in the clip as a new project and the same thing happens. I hit burn and no options are presented. Any ideas?

 

[in the meantime, I am now transfering the VHS tape again on the C: drive, since the entire program did not transfer yesterday. I am using 'capture video' and the images show in the preview screen and elapsed time shows on the counter, so all seems to be going OK. It takes an hour to record. When it's done, I will try to burn a DVD again and see what happens.]

 

[The full VHS tape transferred over, but I still can't get any options when I press burn.]

 

Thanks

Well what do you get? :huh:

 

You have to see something and try as I will, I cannot see it from here :lol:

 

(don't need a picture, but describe the child window)

Link to comment
Share on other sites

Thanks!

 

the part in clean install about the registry sounds frightening, can I skip that part??

 

Also, a side point, EMC9 came pre-loaded on the computer. Assuming it deletes with the clean install, I don't have disks to re-load, but do I need it at all to use V2D?

 

thanks again.

NO!!! that is the really important part…

 

Not that hard, it explains just what to do.

 

The trick to Clean Install is to print it out so it is by your side and follow it step by step using the More or Less method. (Don't do More than it says and don't do Less!)

 

If it says delete "THIS" folder and you don't have one… no problem. What you don't want to do is delete folders you happen to see which it does not specify!

 

If you didn't get the discs, most likely EMC 9 will be gone. V2D lacks any ability to do Data discs. XP can burn CD data discs and Vista can do those + DVD Data discs. So depending on your situation, you may be losing nothing and gaining disc space!

Link to comment
Share on other sites

NO!!! that is the really important part…

 

Not that hard, it explains just what to do.

 

The trick to Clean Install is to print it out so it is by your side and follow it step by step using the More or Less method. (Don't do More than it says and don't do Less!)

 

If it says delete "THIS" folder and you don't have one… no problem. What you don't want to do is delete folders you happen to see which it does not specify!

 

If you didn't get the discs, most likely EMC 9 will be gone. V2D lacks any ability to do Data discs. XP can burn CD data discs and Vista can do those + DVD Data discs. So depending on your situation, you may be losing nothing and gaining disc space!

 

 

OK.

I did the clean install with all the parts.

 

I will now try re-install V2D and see what happens.

 

Thanks for all the help.

Link to comment
Share on other sites

OK!

 

RE-installed V2D. Got same alerts, but this time,when using capture video, I got a signal and I was able to copy the VHS to hard drive.

 

NOW to get it onto a DVD. VISTA business does not have a program to burn, but I did find the ROXIO disk for Creator and MY DVD 9.0 DE.

 

SO, I assume my only choice is to reload Creator and that should let me burn a DVD that will work in a DVD player and show up on a TV.

 

Let me know. I will wait to hear from you.

 

THANKS>

Link to comment
Share on other sites

OK!

 

RE-installed V2D. Got same alerts, but this time,when using capture video, I got a signal and I was able to copy the VHS to hard drive.

 

NOW to get it onto a DVD. VISTA business does not have a program to burn, but I did find the ROXIO disk for Creator and MY DVD 9.0 DE.

 

SO, I assume my only choice is to reload Creator and that should let me burn a DVD that will work in a DVED player and show up on a TV.

 

Let me know. I will wait to hear from you.

 

THANKS>

If you captured OK, click on Create DVD and see if that opens.

 

Add your captured clip to that.

 

MyDVD is your Authoring software.

 

Refresh my memory about these alerts? If they are the one's you opened the thread with, they are fatal and nothing would work.

 

Link to comment
Share on other sites

OK!

 

RE-installed V2D. Got same alerts, but this time,when using capture video, I got a signal and I was able to copy the VHS to hard drive.

 

NOW to get it onto a DVD. VISTA business does not have a program to burn, but I did find the ROXIO disk for Creator and MY DVD 9.0 DE.

 

SO, I assume my only choice is to reload Creator and that should let me burn a DVD that will work in a DVED player and show up on a TV.

 

Let me know. I will wait to hear from you.

 

THANKS>

 

 

If you have V2D then you have the program to burn the video to a DVD as part of the package. :blink: Look for something like "Create DVDs" on the main page.

Link to comment
Share on other sites

Well what do you get? :huh:

 

You have to see something and try as I will, I cannot see it from here :lol:

 

(don't need a picture, but describe the child window)

 

 

Thanks for all your help.

 

I give up. I am going to a professional transger house and have them make the tapes for me.

 

Thanks again.

Link to comment
Share on other sites

OK, feel like I am making progress for the first time in days!!!

 

I opened "Create DVDs" and I was able to pull in the video (but the first whole part of the video is missing, although I saw the entire thing play as it was copied, so I may have to re-transfer).

 

Right now the video is playing in Roxio My DVD. I clicked 'burn' but it does not seem to do anything.

 

Does the entire video have to play in MY DVD before it burns? OR am I missing a command to make it burn to DVD. At this point, I would like to make sure something ends up on a disk that plays on a TV. I can go back and recreate, if I need to....

 

 

About the alerts -- I think they were the same failure to launch, but once I saw video, I didn't really care what they said. I will confirm later, when I try it again...

 

[While I have been waiting, I can report that about 16 min of the 60 min+ was recorded. I can edit what I have, but still when i click on 'burn', the video just plays repeats itself and I don't see anyway to drive it to the DVD burner. I have a blank disk in the drive, but the drive does not spin or anything....]

 

Thanks.

Link to comment
Share on other sites

Thanks for all your help.

 

I give up. I am going to a professional transger house and have them make the tapes for me.

 

Thanks again.

Not being smart, but do you have anyone who knows computers pretty good that could sit with you and go through it???

 

It was a trick we always used at work, by getting another set of eyes on it, they will often see something you are doing or missing even though you are sure you have everything :o

 

Link to comment
Share on other sites

Not being smart, but do you have anyone who knows computers pretty good that could sit with you and go through it???

 

It was a trick we always used at work, by getting another set of eyes on it, they will often see something you are doing or missing even though you are sure you have everything :o

 

 

I appreciate the suggestion and it is a good one. Actually, I asked someone who I rely on for tech issues and he suggested that I use Pinnacle software and I found a freind who has it and he is having difficulty burning a disk as well. So we are making one last stab at it today, then I am off tomorrow to a video production house in Milwaukee that apparently does transfers. Thanks again for all your help. It is appreciated. Merry Christmas.

Link to comment
Share on other sites

OK, feel like I am making progress for the first time in days!!!

 

I opened "Create DVDs" and I was able to pull in the video (but the first whole part of the video is missing, although I saw the entire thing play as it was copied, so I may have to re-transfer).

 

Right now the video is playing in Roxio My DVD. I clicked 'burn' but it does not seem to do anything.

 

Does the entire video have to play in MY DVD before it burns? OR am I missing a command to make it burn to DVD. At this point, I would like to make sure something ends up on a disk that plays on a TV. I can go back and recreate, if I need to....

 

 

About the alerts -- I think they were the same failure to launch, but once I saw video, I didn't really care what they said. I will confirm later, when I try it again...

 

[While I have been waiting, I can report that about 16 min of the 60 min+ was recorded. I can edit what I have, but still when i click on 'burn', the video just plays repeats itself and I don't see anyway to drive it to the DVD burner. I have a blank disk in the drive, but the drive does not spin or anything....]

 

Thanks.

 

After you click burn, you should have 3 options on how to burn:

1-Burn to disc

2-image file

3-folder set

 

Which one did you select?

Link to comment
Share on other sites

After you click burn, you should have 3 options on how to burn:

1-Burn to disc

2-image file

3-folder set

 

Which one did you select?

 

 

I click on burn at the top menu of the preview screen in MYDVD, but I don't get options. The clip just replays....

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...