Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Video Capture Crash


dan fr oakland
 Share

Question

I am running Roxio Creator 2010 on a laptop running Windows Vista. I have used Creator 2009 successfully. After downloading the system from disc to my laptop I have encountered the following issue:

 

When I begin the video capture process for my camcorder (Canon HV20), a windows configuration window pops up and says it is trying to configure Roxio. After it completes this process, it requires shutdown to have the changes take effect. If I cancel the process, I can get the capture screen to the point where I can control the camcorder from my laptop but am till unable to load video onto the computer. This means the video is playing on the camcorder and looks like it is streaming to my PC but nothing ever is loaded into the computer.

 

If I let the configuration process finish and restart the computer, the same thing happens when I attempt to capture video the next time.

 

What next?

 

Thanks,

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...