Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

2010 installation failure for Vista 64


Bowdrie
 Share

Question

I have trolled through many of the forums and followed what guidance I could find. I have tried a clean install a couple times now and the installation still fails. When loading it fails during the Roxio Cineplay. It will not load past that part of the installation. Any help would be greatly appreciated.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I have trolled through many of the forums and followed what guidance I could find. I have tried a clean install a couple times now and the installation still fails. When loading it fails during the Roxio Cineplay. It will not load past that part of the installation. Any help would be greatly appreciated.

 

 

This?

 

http://forums.support.roxio.com/index.php?showtopic=58669

 

cd

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...