Jump to content
  • 0

Hotfix didn't solve 8007000e Error while  Encoding Menu


kyle.cawood@nau.edu

Question

When I am burning a DVD I get the following message. 8007000e Error while  Encoding Menu

I downloaded the hotfix and tried to burn the DVD again. I still got the same error message!!!

HELP!! I upgraded from Roxio 7.0 to 8.0 in order create a DVD for my brother's wedding and I can't get the thing to work!! The wedding is fast approaching and I need to get this done!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

When I am burning a DVD I get the following message. 8007000e Error while Encoding Menu

I downloaded the hotfix and tried to burn the DVD again. I still got the same error message!!!

HELP!! I upgraded from Roxio 7.0 to 8.0 in order create a DVD for my brother's wedding and I can't get the thing to work!! The wedding is fast approaching and I need to get this done!

Make sure you have the latest firmware for your burner and, try a different brand of disc.

Is this error happening while burning directly to disc? If so, try burning to an image file first then use Disc Copier to burn that image to a dvd.

Link to comment
Share on other sites

When I am burning a DVD I get the following message. 8007000e Error while  Encoding Menu

I downloaded the hotfix and tried to burn the DVD again. I still got the same error message!!!

HELP!! I upgraded from Roxio 7.0 to 8.0 in order create a DVD for my brother's wedding and I can't get the thing to work!! The wedding is fast approaching and I need to get this done!

 

Make sure that you reboot, too. Registry entries are funny things.

Link to comment
Share on other sites

When I am burning a DVD I get the following message. 8007000e Error while Encoding Menu

I downloaded the hotfix and tried to burn the DVD again. I still got the same error message!!!

HELP!! I upgraded from Roxio 7.0 to 8.0 in order create a DVD for my brother's wedding and I can't get the thing to work!! The wedding is fast approaching and I need to get this done!

I don't recall if this was the same error code I got early on using EMC8 but what I did was to update my PC's chipset (maybe video card in your case) and the problem went away.

Link to comment
Share on other sites

I have the latest firmware for my burner. I installed the quick fix and rebooted my computer. I also tried burning an image file and still received the same error message "8007000e Error while Encoding Menu"

 

I am trying to burn the project using the dual layer format. Could that be causing the problem? Would it cause a problem even if I am creating an image file instead of burning it directly to a disc?

Link to comment
Share on other sites

I also tried burning an image file and still received the same error message "8007000e Error while Encoding Menu"

 

did you try burning a disc image file or saving a disc image file? The menu is finished encoding already if you are able to create a disc image.

 

Have you tried to switch to different redner mode and see if anything changes? What kind of video card you have?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...