Jump to content
  • 0

Toast It menu doesn't appear when I right click


mckeand13

Question

Page 15 of the Toast 7 titanium manual states that by selecting files and then ctrl clicking them, I should get a menu that has "Toast It" as a choice. I don't get that. Any ideas?

 

I have ensured that it is turned on in the preferences too.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Go to Toast's Preferences and look for an option that says install "Toast It" and desktop menu items. I think that will do it for you.

 

I do have that option checked in Preferences. I've tried unchecking/rechecking and restarting to no avail.......

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...