Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

product skips large parts during download


Brantly
 Share

Question

 

When downloading to a MacBook, I am losing large areas of tape...? I am using the latest version 1.0.3, have both S video and

RCA cords hooked up, the audio is fine and running OS 10.5.8.

 

Getting close to making some great tapes but the skipping is driving me crazy particularly when editing...

 

THANKS

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If you have both the yellow RCA video and the S-video connected try disconnecting one of them because you don't need both. I presume you don't have the MacBook doing anything else during the capture. Make sure it isn't looking for email or backing up to Time Machine. I don't know why you're having this issue. However, I haven't done any long recordings and right now I can't test it out because I upgraded to Snow Leopard.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...