Jump to content
  • 0

QTCF.dll not found (Video Wave)


John Eccker

Question

Whenever I run Video Wave (from the main EMC menu), I get several pop-ups saying that the program can't find the file QTCF.dll. I've tried uninstalling and reinstalling, and tried it with and without the SP1 update - no luck.

 

Windows Vista Home Premium with SP2 and everything else up to date.

 

Gateway Laptop

M-7844U

64-bit

Intel Core2Duo T6400 @ 2.00 GHz 2.00 GHz

4 GB RAM

 

Cheers,

John

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

From what I can see by searching the net, it's related to QuickTime. Do you have that installed on your system? I can't seem to find that file anywhere on my system but I don't have Quicktime installed. Perhaps you can download the file here then copy it to your \windows\system directory, reboot and try again.

Link to comment
Share on other sites

I do have quicktime installed (and it was updated the last time I updated iTunes - a few weeks ago). But I'll reinstall the latest version and let you know. Thank you!!

 

John

 

 

From what I can see by searching the net, it's related to QuickTime. Do you have that installed on your system? I can't seem to find that file anywhere on my system but I don't have Quicktime installed. Perhaps you can download the file here then copy it to your \windows\system directory, reboot and try again.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...