Jump to content
  • 0

Split from C2009 forum


certaindamage
 Share

Question

I found this discussion via a google search for "roxio camcorder firewire seconds" ... I'm having the exact same problem, using Easy Media Creator 9, a Sony DCR-TRV350, WinXP Pro on a Thinkpad z60m with 4-pin Firewire, ATI Radeon x600 display adapter, 2GB RAM, 10GB free disk space on "C" drive, and 120GB free on external USB drive. I'm trying to transfer my old 8mm & Hi8mm tapes for editing & archiving. I just picked up the camcorder and have never used firewire devices before, so this is pretty new to me. What I've determined so far-

 

- Transferring 8mm or Hi8mm footage via firewire cuts-off after 32 seconds.

- It's not due to any A/V signal gap - I've tried several sections of tape on several different tapes. Always stops at 32 seconds, with no audible or visible gaps in sight (the same footage plays back uninterrupted when just connected to a TV).

- Transferring a new recording in Digital8 format does NOT cut-off! It continues for as long as I tell Creator to transfer. This was even the case on an 8mm tape where I had an old 8mm recording and a new Digital8 recording. The 8mm footage failed after 32 seconds. The Digital8 footage transferred fine.

- Windows Movie Maker doesn't suffer from the 32 second cut-off syndrome, but as best I can tell, it won't let me transfer directly to my big external USB hard drive, which won't do for me in the long-term.

- I found several other discussions about the same problem here-

http://forums.support.roxio.com/index.php?showtopic=55101

http://forums.support.roxio.com/index.php?showtopic=50671

http://forums.support.roxio.com/index.php?showtopic=47609

http://forums.support.roxio.com/index.php?showtopic=46204

The oldest of those threads started in Dec 2008, which makes me think that some Windows Update around then could be the culprit. If no-one reported this before then, maybe the problem didn't exist before then? That could also explain why reinstalling the Roxio software doesn't fix the problem.

- One Roxio KB article that comes close to addressing this-

http://kb.roxio.com/search.aspx?URL=/conte...S=set-locale=en

Granted, my exact camcorder model doesn't appear in the "Supported Capture Devices for Easy Media Creator 9" list, but, you know... BFD. Everything else checked-out for me, including the "OHCI Compliant IEEE 1394 Host Controller" part.

- 8mm Firewire transfer on a Mac Mini using iMovie worked just fine. My Mac is underpowered and not suitable for video editing, though.

 

I'll probably just end up using another program like WinDV to transfer my old tapes, but would rather be able to use the software that I paid for. If you've found any solutions, I'd be interested in hearing about it. Thanks,

 

ron

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...