Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

video capture usb problems


laynpipe29
 Share

Question

my system is an HP Pavilion dv5, vista 64 bit servicepack 2, core 2 duo T6400 2.00ghz, and 4gb memory. i was having the issue of not being able to get the program to open after i installed it. I looked throught the forums and followed the clean install instructions step by step, reinstalled the program sucessfully but with one issue... my video capture usb does not show up. i performed the clean install step by step rebooted, pluged my video capture usb back in now my computer does not detect it. I plug it in and nothing happens.

 

any help would be great

 

Thx

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0

If I understand that laptop, there are 4, USB 2.0 ports.

 

You say the device does not show up in the Device manager even if you plug it into any of the 4 ports???

 

And you are saying, completely separate issue, that the software will not run?

 

That is a little much to try to do on the web! I suggest you call Roxio on the phone (Mon-Fri) and work through this with a Tech. (there will be no charge for install and hardware issues).

 

Number is under Support at the top here.

 

Link to comment
Share on other sites

  • 0

it does have 4 but one is a SATA port. I had the software installed and working, the VC device would not show up in the plug and burn. I installed the driver from the support page and also servicepack 2 and still nothing. it kept showing my webcam. so i followed the steps for the clean install that you and cd have posted several times, now when i plug in the VC device it willo not show up in the device manager or found new hardware, and it dosent matter which USB port i put it in, it still dont show up

Link to comment
Share on other sites

  • 0
it does have 4 but one is a SATA port. I had the software installed and working, the VC device would not show up in the plug and burn. I installed the driver from the support page and also servicepack 2 and still nothing. it kept showing my webcam. so i followed the steps for the clean install that you and cd have posted several times, now when i plug in the VC device it willo not show up in the device manager or found new hardware, and it dosent matter which USB port i put it in, it still dont show up

It really seems like the device itself is bad…

 

Better give them a call Monday and see what can be done.

 

866-279-7694 Technical Support

 

Link to comment
Share on other sites

  • 0

Does any other USB Device work in any of the laptop USB ports?

 

Are the ports turned off in the bios?

 

If the correct drivers are not showing in device manager, even if the software isn't installed you should get two 'Found New

 

Hardware' pop-ups and a audible sound plugging in the device..

 

If not your Vista OS has big problems....

 

post-97-1261939909.jpg

 

post-97-1261939916.jpg

 

cd

 

 

Link to comment
Share on other sites

  • 0
the ports are working fine, just not with the VC device. Both of my external hard drives and printer work fine when I plug them in.

 

i just installed it on my sons laptop and everything works fine on his,

 

Same USB Device and software you installed on your sons laptop? :unsure:

 

If so, it's obviously not the USB Device or the software then, don't you think?

 

cd

 

 

 

 

Link to comment
Share on other sites

  • 0

yes, its the same software and device, but i dont understand why it detected it the first time i installed it, and then not detecting it after trying to do a clean install.... I just plugged it in to my wifes vista laptop and nothing happened on it either. I have also noticed that after being plugged in, then removed after 5 or 10 minutes the VC device is very warm, and none of my other usb connectors do that.

 

I just plugged the VC device back into my sons laptop, checked the device manager and it is not there. I just downloaded the driver from the roxio web site, reinstalled it and it shows up in the add or remove programs but not in the device manager. I open the v2d program and it is working fine except the VC device dont show up in the box. as far as i can tell Jim might be right, there just might be something wrong with the device its self

Link to comment
Share on other sites

  • 0
yes, its the same software and device, but i dont understand why it detected it the first time i installed it, and then not detecting it after trying to do a clean install.... I just plugged it in to my wifes vista laptop and nothing happened on it either. I have also noticed that after being plugged in, then removed after 5 or 10 minutes the VC device is very warm, and none of my other usb connectors do that.

 

I just plugged the VC device back into my sons laptop, checked the device manager and it is not there. I just downloaded the driver from the roxio web site, reinstalled it and it shows up in the add or remove programs but not in the device manager. I open the v2d program and it is working fine except the VC device dont show up in the box. as far as i can tell Jim might be right, there just might be something wrong with the device its self

Not exactly… I agree with cd!

 

If the device were faulty, it would continue to be faulty forever, not pick and choose.

 

There is something with that one machine either in its' ports or the OS.

 

Leave the Device Manager open and expanded when you plug in the device. You will see the change take place.

 

I suspect the reason that it is not showing, is that it has an incorrect driver assigned to the device and Windows is happy with that solution.

 

Link to comment
Share on other sites

  • 0
I have done that and I see no change take place. I done it on both computers, and nothing happens

 

XP Device manager open no V2D installed...

 

If nothing is installed this is what should happen when I plug-in the USB Device!

 

Device manger screen when I plugin the USB Device, click here to view movie...

 

Do you see the Found New Hardware window launching?

 

 

Vista SP1 x32 Device manager open with Roxio software installed..

 

Notice the change under Sound, video and game controllers? 'The Roxio Video Capture USB and USB 2861 Device' show up after plugging in the device, because I have the Roxio Software already installed.

 

Device manager screen when I plug-in the USB Device, click here to view movie....

 

cd

Edited by cdanteek
Link to comment
Share on other sites

  • 0
That is correct, but it does not do that on either one of my laptops. I( just plugged it in on my wifes laptop which has vista as well and nothing happened, no found new hardware wizard or anything. I even had the device manager open as well

 

I hope you had the device manager open!

 

Jim or I can't fix your pc on remote, won't happen. We rely on you folks to take or experience and use it, that means actually doing what we tell you to do. If not we are wasting your and our time.

 

What your telling us is completely different than what happens on our PC's with several different operating systems installed.

 

That I don't believe, sorry..

 

"Notice the change under Sound, video and game controllers? 'The Roxio Video Capture USB and USB 2861 Device' show up after plugging in the device, because I have the Roxio Software already installed."?????

 

cd

Link to comment
Share on other sites

  • 0

yes, the device manager was open. I have 3 different laptops, 2 are running 32 bit vista and 1 is running 64 bit vista. the v2d software is installed on one of the 32 bit systems. and none of the computers are showing the capture device or making any sounds when i plug in the capture device.

 

I dont expect you to access my pc by remote. I am not a complete newb to computers, and i know what should happen when i plug the capture device in, and its not doing it. what i dont understand is why it is not doing what it is supposed to... if it was just 1 of my computers it would be different, but on all 3 computers!!!!!

Link to comment
Share on other sites

  • 0

Well I guess if the basic hardware install advice you to can offer is the text book instructions for installing new hardware, the I don't see how you guys got the title GURU, and I guess we are done here. The only suggestions you guys seem to offer is what is already in the knowledge base.

Link to comment
Share on other sites

  • 0
Well I guess if the basic hardware install advice you to can offer is the text book instructions for installing new hardware, the I don't see how you guys got the title GURU, and I guess we are done here. The only suggestions you guys seem to offer is what is already in the knowledge base.

Sorry it didn't work out for you…

 

Good luck in the new year.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...