Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Cannot Copy disks


kingtgf
 Share

Question

I haven't tried copying disks since Toast 9, but now, after upgrading to Toast 10.05 and Snow Leopard, Toast does not recognize either of my two disk drivers. I can burn TS, Image, avi, mp4, data, etc, to either drive from my hard drive - but not from a DVD drive.

 

What Happened? Any assistance will be greatly appreciated

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I haven't tried copying disks since Toast 9, but now, after upgrading to Toast 10.05 and Snow Leopard, Toast does not recognize either of my two disk drivers. I can burn TS, Image, avi, mp4, data, etc, to either drive from my hard drive - but not from a DVD drive.

 

What Happened? Any assistance will be greatly appreciated

 

Since I updated to 10.05 when-ever I put a CD in my (external Firewire) drive it reads it as a DVD, won't let me make a copy... worse than that it perverts my system into believing the CD is a DVD.... making it useless. If open it in iTunes before Toast it works until I open Toast... & will work in iTunes again only after trashing the Toast prefs. If I use the same drive with USB it works perfectly, if I use the main drive in the machine it works too. I've tried 2 different drives with Firewire... both the same result. If I do a clean system install (yes I did) use Toast 10.04 everything works, as soon as I update to 10.05 I'm getting the same thing again. 10.05 is f@kD! Stay away from this k®P!

Link to comment
Share on other sites

  • 0
Since I updated to 10.05 when-ever I put a CD in my (external Firewire) drive it reads it as a DVD, won't let me make a copy... worse than that it perverts my system into believing the CD is a DVD.... making it useless. If open it in iTunes before Toast it works until I open Toast... & will work in iTunes again only after trashing the Toast prefs. If I use the same drive with USB it works perfectly, if I use the main drive in the machine it works too. I've tried 2 different drives with Firewire... both the same result. If I do a clean system install (yes I did) use Toast 10.04 everything works, as soon as I update to 10.05 I'm getting the same thing again. 10.05 is f@kD! Stay away from this k®P!

Trash the Toast plist and prefs files in your User>Library>Preferences folder and relaunch Toast. This might fix these issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...