Jump to content
  • 0

Missing volume


rwyroc

Question

A couple of months ago I backed up a large number of files using my Roxio Media Creator's Back On Track function. I ended up with 18 volumes -- cd-s -- of backed up content.

 

Now I want to restore these files but I have a problem. I have LOST volume one. When I try to restore I can't get past the command to insert volume one.

 

Please tell me that there is still a way to retrieve the data from volumes 2 thru 18. I can't believe that all that data is going to be lost to me just because I lost ONE volume.

 

Your advice or input will be greatly appreciated.

 

Thank you.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

A couple of months ago I backed up a large number of files using my Roxio Media Creator's Back On Track function. I ended up with 18 volumes -- cd-s -- of backed up content.

 

Now I want to restore these files but I have a problem. I have LOST volume one. When I try to restore I can't get past the command to insert volume one.

 

Please tell me that there is still a way to retrieve the data from volumes 2 thru 18. I can't believe that all that data is going to be lost to me just because I lost ONE volume.

 

Your advice or input will be greatly appreciated.

 

Thank you.

Do you mean you have individual .SIB (Or recovery) files on each disk, and would have to place each disk in one after the other to recover?

I'm not sure if you could recover fully without the first volume.. but on the plus side if you check for automatically saved states you could use one of those if it goes back far enough for what you want..

Link to comment
Share on other sites

I haven't backed up to discs so I'm not sure but it could be that the Table of Contents is on the first disc and if that's missing then the app doesn't know what's actually on the other discs.

This is how it is with other apps I've used.

 

A piece of advice I might offer is to get an External Hard Drive and use it for your backups.

That way you don't use so much media and it creates 1 file for the backup.

 

Did you use the Back on Track that's included with one of the Roxio Creator Suites or did you use BOT Suite?

Not that it matters but I was just wondering.

Did you back up files or do a System backup for Recovery?If you did a file backup then it's probably looking for the index file (.RFI) and I'm pretty sure that resides on the first disc..

 

I just realized that this original post was from back in December so there's a good chance that the OP will not be back.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...