Jump to content
  • 0

lockup when burning DVD


AJL-at-home

Question

Having just purchased a copy of VHS to DVD, I captured an old HI8 camcorder tape to my PC using the roxio USB capture stick on DV HQ mode. All went well until I tried to use "Create DVDs" to make a DVD that could play on my TV/DVD player. The camcorder tape was 90 minutes long and so made an MPEG file larger than a standard DVD, so I used the Fit-to-disk option and then attempted to burn a DVD. At this point the the CPU went to 50% and stayed there and the application stayed at 0% and "not responding". The only way to stop this was to power the PC off, as shutdown would not work. After a few attempts, I gave up and tried to use my old EMC9 DE software to make the DVD, which it did just fine.

I am running Vista, but have the Vista/7/XP version of the VHS to DVD software. Any ideas how to burn DVDs using the VHS to DVD version would be gratefully received, as I have another 10 tapes to archive and would like to think that the having bought the package, it actually works. Thanks :)

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...