Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

No volume


ddeja

Question

I just purchased VHS to DVD. I am trying to transfer audio from LP's, which this software says it can do. I have eveything hooked up and it seems to function but I get no audio from my PC speaker system or my headphones during the recording process. I recorded a small section of a song and tried to play it back and had to turn the PC volume all the way up just to hear it in my phones. It seems like the softweare is working but not at full strength. Any hepl out there?

Thanks, Dave

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I just purchased VHS to DVD. I am trying to transfer audio from LP's, which this software says it can do. I have eveything hooked up and it seems to function but I get no audio from my PC speaker system or my headphones during the recording process. I recorded a small section of a song and tried to play it back and had to turn the PC volume all the way up just to hear it in my phones. It seems like the softweare is working but not at full strength. Any hepl out there?

Thanks, Dave

 

 

Need a few details first.

 

Your operating system and service pack?

 

How and when did you get your Easy VHS to DVD software, is it W-7 compatible?

 

From the Home page, Help About does it show SP2?

 

In the pic below where is your recording level set?

 

post-97-1262116466.jpg

 

cd

Link to comment
Share on other sites

Need a few details first.

 

Your operating system and service pack?

 

How and when did you get your Easy VHS to DVD software, is it W-7 compatible?

 

From the Home page, Help About does it show SP2?

 

In the pic below where is your recording level set?

 

post-97-1262116466.jpg

 

cd

 

I am running Windows XP SP3

Got the software from Best Buy about a week ago.

My recording levels aree maxed out.

Since my original post I have tried a total reinstall after uninstalling the software.

Yes it does show SP2

Link to comment
Share on other sites

I am running Windows XP SP3

Got the software from Best Buy about a week ago.

My recording levels aree maxed out.

Since my original post I have tried a total reinstall after uninstalling the software.

Yes it does show SP2

 

You need to print out and follow this to the 'T' below in my signature # 13. .Clean install instructions for Creator 2009 & 2010 on Windows XP.

 

cd

Link to comment
Share on other sites

How are you connecting your turntable to the PC?

 

If you don’t have a pre-amp you will never have enough signal to work.

 

I think you hit the nail on the head...Gonna try that next. I'll let you know. Thanks for all the help so far.

Link to comment
Share on other sites

My recording levels aree maxed out.

 

How are you connecting your turntable to the PC?

 

If you don’t have a pre-amp you will never have enough signal to work.

 

I think you hit the nail on the head...Gonna try that next. I'll let you know. Thanks for all the help so far.

 

??? :unsure:

 

cd

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...