Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Please wait while Windows configures Roxio Creator 2010 Pro


genesal
 Share

Question

I keep getting these dialog boxes with every new thing I open in 2010 and sometimes as soon as I say no to restart another one pops up without

trying to open up. Happens sometimes 3 or more times in a row.

 

Can you tell me if this is normal? Or how to stop it. I can't hardly get to finish anything and usually it takes a few minutes to even start gathering

information. The dialog box says

 

Please wait while Windows configures Roxio Creator 2010 Pro is the dialog box I get when I do anything in 2010 Pro

 

Then asks whether I want to restart or not.

 

HP 2.4 gig Quad

8 Gig memory

Nvidia 9500 GS

Pinnacle PCTV USB Stick Pro

1.7 Terrabit

Windows 7 Ultimate 64bit

Blu-ray LG Burner

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Turns out I was trying to install from the 3 executable download files. Finally uncompressed them to 3 folders and installation

went smoothly. Tech support for Roxio never asked or insinuated an install after uncompression (over an hour on the phone).

 

Side note - clean install on a HP quad with preinstallation of Vista and an upgrade to Windows 7 Ultimate for any program is kind of

absurd in my opinion. I'd rather eat the hundred dollars. EC10 by the way worked fine on the machine with Windows 7.

 

Thanks much for the input, much appreciated.

Link to comment
Share on other sites

  • 0
Turns out I was trying to install from the 3 executable download files. Finally uncompressed them to 3 folders and installation

went smoothly. Tech support for Roxio never asked or insinuated an install after uncompression (over an hour on the phone).

 

Side note - clean install on a HP quad with preinstallation of Vista and an upgrade to Windows 7 Ultimate for any program is kind of

absurd in my opinion. I'd rather eat the hundred dollars. EC10 by the way worked fine on the machine with Windows 7.

 

Thanks much for the input, much appreciated.

It is not necessary to unpack them. They are self-extracting exe files… Must have been something not quite right with your system to require unpacking them.

 

Don't forget to write them to a DVD R or 2 so you have a backup! They will not be available for download too long.

Edited by Jim_Hardin
Link to comment
Share on other sites

  • 0
It is not necessary to unpack them. They are self-extracting exe files… Must have been something not quite right with your system to require unpacking them.

 

Don't forget to write them to a DVD R or 2 so you have a backup! They will not be available for download too long.

 

Clean install is the key. No problem loading 2010 on laptop. No earlier version installed prior. Big issues with PC - Roxio 5 installed. Installation instructions states one can wait to uninstall earlier version before installing 2010. I would recommend a clean install if earlier version installed. Good directions. I was lucky; uninstall did good job and had little clean up. Thanks.

Link to comment
Share on other sites

  • 0

I had numerous issues starting with missing or corrupt certificate file. I re-installed numerous times. To make a long story short I followed the clean install instructions to the letter and everything is working fine now.

 

Creator 2010 Special Edition, purchased at Costco.

 

 

Link to comment
Share on other sites

  • 0

I am having the same proble. I un installed it. reinstalled it and reinstalled it agan... did a "clean uninstall"....

Havent got it working yet!!

I am no computer wiz so does anyone know if i do a system recovery on my computer and then install it will that help?!?! I just did a recovery last week when my pc crashed so i dont have anything on there that i dont care about loosing!!!!

I have the disc i need to do the recovery, but it comes with Sonic digital media 7 so should i delete that off my computer before installin the Roxio creator 2010 Plus.....Please help!!!!!

:angry:<_<<_<

 

I keep getting these dialog boxes with every new thing I open in 2010 and sometimes as soon as I say no to restart another one pops up without

trying to open up. Happens sometimes 3 or more times in a row.

 

Can you tell me if this is normal? Or how to stop it. I can't hardly get to finish anything and usually it takes a few minutes to even start gathering

information. The dialog box says

 

Please wait while Windows configures Roxio Creator 2010 Pro is the dialog box I get when I do anything in 2010 Pro

 

Then asks whether I want to restart or not.

 

HP 2.4 gig Quad

8 Gig memory

Nvidia 9500 GS

Pinnacle PCTV USB Stick Pro

1.7 Terrabit

Windows 7 Ultimate 64bit

Blu-ray LG Burner

 

 

oh yeah, I am runnin Windows Media Center Edition 2005. I dont really know what other info you would need :)

and u can email me at coleman2585@yahoo.com

 

 

 

 

Thanks for the feedback. We like to know when things go well and then sometimes not so well.

 

Link to comment
Share on other sites

  • 0

I have uninstalled and reinstalled this about 20 times and I still am having issues and doing a fresh install of my OS is not an option. I dont have any way to back up 1tb of data just to try and make this work right. Come on Roxio... Learn to make software that doesnt require a collage deg to install just so it might work right.

 

FAIL!

Link to comment
Share on other sites

  • 0
I have uninstalled and reinstalled this about 20 times and I still am having issues and doing a fresh install of my OS is not an option. I dont have any way to back up 1tb of data just to try and make this work right. Come on Roxio... Learn to make software that doesnt require a collage deg to install just so it might work right.

 

FAIL!

 

You need to do a "Clean Intall".

 

Vista/Win 7, here:

 

http://kb.roxio.com/search.aspx?URL=/conte...7CR&PARAMS=

 

XP, here:

 

http://kb.roxio.com/search.aspx?URL=/conte...6CR&PARAMS=

 

Before trying the Clean Install, try the first part of this post:

 

http://kb.roxio.com/search.aspx?URL=/conte...S=set-locale=en

 

I am having the same proble. I un installed it. reinstalled it and reinstalled it agan... did a "clean uninstall"....

Havent got it working yet!!

I am no computer wiz so does anyone know if i do a system recovery on my computer and then install it will that help?!?! I just did a recovery last week when my pc crashed so i dont have anything on there that i dont care about loosing!!!!

I have the disc i need to do the recovery, but it comes with Sonic digital media 7 so should i delete that off my computer before installin the Roxio creator 2010 Plus.....Please help!!!!!

:angry:<_<<_<

 

 

 

 

oh yeah, I am runnin Windows Media Center Edition 2005. I dont really know what other info you would need :)

and u can email me at coleman2585@yahoo.com

 

 

Try the first part of this post:

 

http://kb.roxio.com/search.aspx?URL=/conte...S=set-locale=en

Edited by grandpabruce
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...