Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

problems with MyDVD


jaws65

Question

I am trying to make a DVD from AVI files but when I go to burn the project it opens project then starts encoding the the first file then goes to completing about 10 seconds and nothing gets recorded to the DVD. It skips the steps encode menus and record menus. MyDVD recognizes the DVD burner and the type of blank DVD. I have unistalled the DVD drivers and MyDVD and reinstalled them both I have also done the steps listed on Roxio's web site to correct the problem but no matter what do nothing will get burned to the DVD. When I am setting up the project to burn I don't do anything fancy I just choose the files and go to burn. The the project plays properly in preview.

If I try to burn an image it does the same as when I try to burn a DVD

If I try to burn a folder set it does it but the size of all the files are 0

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

hi i think the problem is that some foile weather they are avi or not it cant burn them

 

1 check that the file is all there

2 download any video converter and convert that file to a dvd video pal movie

3 when its finished converting go back to make movie and seach that file in the any video convert file coz it wont be anyware elts

and see what happens let me know how you get on :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...