Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

MPEGs sometimes burn with scene menus, sometimes not


tsp1965
 Share

Question

Hi

 

I'm having a mystifying problem with making dvds from mpegs, mostly made by exporting mpeg program streams out of EyeTV, but some from a Windows box as well. I have Toast set up by default to give me a chapter point every five minutes and the Include Scene Menus box ticked. 90% of mpegs cooperate, giving me nice scene menus. However, some just won't, whatever I do.

 

Last night and the night before I recorded a two part mini-series and exported out mpegs from both, trimmed to lose the pre and post programme fluff. One gives a scene menu, one doesn't. Same size file, same resolution, same TV channel, same recording equipment, different result. Wierd.

 

I've tried using Mpeg Streamclip to make a new mpeg from the uncooperative one, no difference. I found the option to put manual chapter points in in the clip edit menus, so I inserted a load of chapter breaks. No difference, still no scene menu (or chapter points, as the burned dvd has only one chapter).

 

I've found from experience that I can put in a manual break into an EyeTV recording and then use the Toast option to send the recording to Toast, and when I do this I get the chapter points I inserted, but if I don't insert manual breaks I get no chapters, regardless of what I have set in Toast (i.e. it won't do auto-chapters with EyeTV files the way it usually will with mpegs). I can understand this, as the EyeTV file is presumably an mpeg in some special container. The trouble is it produces files which as 15% bigger than the mpeg which you export from it, so if I use EyeTV files directly I get less per disk (and in this case one EyeTV file plus the working mpeg doesn't fit).

 

It's not the end of the world, but it is very irritating.

 

Can anyone shed any light on why this is happening, please?

 

Thanks in advance for any suggestions.

 

TP

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

If an MPEG 2 video file has existing chapter markers (or time-code breaks) then Toast typically uses those markers when making a video DVD. If no markers are present in the source file then Toast adds markers every 5 minutes. The option to select marker intervals doesn't do anything when the source files is in MPEG 2 format.

Link to comment
Share on other sites

  • 0

Hi

 

Thanks for the reply. There is an option to change the frequency of auto chapter markers. Are you saying this doesn't do anything if the source is mpeg2 and Toast will always use 5 mins?

 

My point is that with some mpegs without time code breaks this auto process doesn't work, they remain stubbornly chapter-markerless, whether it is 2 mins, 5mins or 10mins. There must be something different about these files - and hence presumably fixable - but I can't see what it is.

 

Thanks anyway.

 

TP

Link to comment
Share on other sites

  • 0
Hi

 

Thanks for the reply. There is an option to change the frequency of auto chapter markers. Are you saying this doesn't do anything if the source is mpeg2 and Toast will always use 5 mins?

 

My point is that with some mpegs without time code breaks this auto process doesn't work, they remain stubbornly chapter-markerless, whether it is 2 mins, 5mins or 10mins. There must be something different about these files - and hence presumably fixable - but I can't see what it is.

 

Thanks anyway.

 

TP

The time interval adjustment doesn't matter if the source if MPEG 2. It always is 5 minutes if the source did not have embedded markers. At least that is true when Toast multiplexes rather than encodes the final DVD. I haven't tested what happens when Toast re-encodes an MPEG 2 source video. I have no explanation or even a guess as to why you are getting some with no markers at all after creating the DVD.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...