Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Installation issue


Carl Abrams
 Share

Question

Okay, I'm somewhere between puzzled, perplexed, and totally confused.

I did a clean install, as per the recommendations. What ends up happening now is:

I click on the program to start. It gets all the way to the main splash screen, and then I get the screen that the program cannot update while running, and a reboot will be necessary to finish installing. It asks me if I want to reboot.

If I say yes, then it reboots, gets to the same place, and we go into rinse and repeat mode. It's one thing to just have to do that one or two times. But 28?

If I say no, then it processes through and appears to come up. But - when I click on burn video, I get the C++ library runtime error about FileManager11.exe stopping in an unusual way. Now - the wild thing is - I can click on digitize LP's and tapes - and the regular control panel for that comes up fine.

My USB drivers match the ones here: http://forums.support.roxio.com/index.php?showtopic=49170 - so I know I've got the hardware installed correctly.

My AV software is turned off (Windows Live OneCare) and UAC was disabled about 5 minutes after I bought this computer. (I'm not a novice at installing things - but I'm not a programmer anymoer. Give me Fortran and a quick refresher and I rock!)

Dual Core Pentium, 1.6GHz processors, 2 GB RAM, and I'm running DX 11 with Vista SP2.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Okay, I'm somewhere between puzzled, perplexed, and totally confused.

I did a clean install, as per the recommendations. What ends up happening now is:

I click on the program to start. It gets all the way to the main splash screen, and then I get the screen that the program cannot update while running, and a reboot will be necessary to finish installing. It asks me if I want to reboot.

If I say yes, then it reboots, gets to the same place, and we go into rinse and repeat mode. It's one thing to just have to do that one or two times. But 28?

If I say no, then it processes through and appears to come up. But - when I click on burn video, I get the C++ library runtime error about FileManager11.exe stopping in an unusual way. Now - the wild thing is - I can click on digitize LP's and tapes - and the regular control panel for that comes up fine.

My USB drivers match the ones here: http://forums.support.roxio.com/index.php?showtopic=49170 - so I know I've got the hardware installed correctly.

My AV software is turned off (Windows Live OneCare) and UAC was disabled about 5 minutes after I bought this computer. (I'm not a novice at installing things - but I'm not a programmer anymoer. Give me Fortran and a quick refresher and I rock!)

Dual Core Pentium, 1.6GHz processors, 2 GB RAM, and I'm running DX 11 with Vista SP2.

 

 

Gotta love do loops. :) You need to try the clean install. Pick your poison, here:

 

http://forums.support.roxio.com/index.php?showtopic=41967

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...