Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Uninstall/Repair 2010 pro


TMK

Question

I have roxio emc 2010 pro installed worked great for several months. Got a bug and I cannot uninstall or repair or restore Tried safe mode, didn't work. Get a couple of errors 0c47 during install? and also error 2573 about roxcineplayer. I looked both up and tried to trouble shoot to no avail. I am running windows 7. I also get the certificate is missing or corrupt, try to reinstall. I am really stuck. I have also tried reg edit, no luck. Windows installer error also came up!!!! I know just enough to be dangerous but am at a loss. Please help if you can

 

 

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

Same here. Tried the clean install instructions after trying to uninstall 2010 (in Step 2 of the above instructions it WON'T let me uninstall 2010), and I still see the Roxio icon on the list of programs to uininstall under Control Panel. When I try to uninstall I get the 04C7 error popup, and it won't let me reinstall. Assistance appreciated; thanks!

Link to comment
Share on other sites

Same here. Tried the clean install instructions after trying to uninstall 2010 (in Step 2 of the above instructions it WON'T let me uninstall 2010), and I still see the Roxio icon on the list of programs to uininstall under Control Panel. When I try to uninstall I get the 04C7 error popup, and it won't let me reinstall. Assistance appreciated; thanks!

 

1. Try using something like Revo Uninstaller

2. Error Code 04C7 = The operation was cancelled by the user.

3. If Revo fails, strictly follow Step#3 of Clean install which I don't believe you have performed correctly.

Link to comment
Share on other sites

Everything that I could find. Revo did the trick - should have thought of that before. There were in fact several Registry entries left over, mainly from the uninstaller keys for Roxio. The software did a very poor job of clearing itself from the Registry, which prevented further uninstallation by Win7 after a reboot and did not allow reinstallation of the program. A forced uninstall from Revo worked, and I successfully reinstalled 2010. My opinion is that we are several updates away from "Golden", in the MS parlance...

Link to comment
Share on other sites

I have roxio emc 2010 pro installed worked great for several months. Got a bug and I cannot uninstall or repair or restore Tried safe mode, didn't work. Get a couple of errors 0c47 during install? and also error 2573 about roxcineplayer. I looked both up and tried to trouble shoot to no avail. I am running windows 7. I also get the certificate is missing or corrupt, try to reinstall. I am really stuck. I have also tried reg edit, no luck. Windows installer error also came up!!!! I know just enough to be dangerous but am at a loss. Please help if you can

 

1) Try restoring your computer to an earlier time using Windows.

2) Try doing the repair option in Creator 2010.

3) Do what Syrallas suggested.

Link to comment
Share on other sites

I have roxio emc 2010 pro installed worked great for several months. Got a bug and I cannot uninstall or repair or restore Tried safe mode, didn't work. Get a couple of errors 0c47 during install? and also error 2573 about roxcineplayer. I looked both up and tried to trouble shoot to no avail. I am running windows 7. I also get the certificate is missing or corrupt, try to reinstall. I am really stuck. I have also tried reg edit, no luck. Windows installer error also came up!!!! I know just enough to be dangerous but am at a loss. Please help if you can

 

1) Try restoring your computer to an earlier time using Windows.

2) Try doing the repair option in Creator 2010.

3) Do what Syrallas suggested.

 

 

Since you've tried the others, I would move on to Syrallas suggestion....

 

cd

Link to comment
Share on other sites

Sorry, I missed that ! :wacko:

I've been looking at the error codes and there may be some problems with your Windows registry. Did you do any registry cleaning other than what is called for in the Clean Install instructions? If you did do a registry edit, did you make a backup?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...