Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Image Loader - Removing Drives causes BSOD


Tall_Cotton2
 Share

Question

I am trying to remove two emulated drives which I had created some time ago using Image Loader. (Image Loader is clear of any file lists.) When I click "Remove" from within Image Loader, the drive disappears from the list, then the system immediately crashes. When I reboot, the drive is still there.

 

I have tried disabling the drives via Device Manager and get the same result - BSOD

 

Within Device Manager everything looks fine under both DVD as well as SCSI controllers.

 

I can load ISOs to both drives and they work fine. I just can't remove either of the two emulated drives in any order.

 

I can add a third emulated drive, then delete the new drive sucessfully without a problem.

 

The only thing I see that looks odd is in Administrative Tools - DISK Management. Neither of the drives are listed there either with or without an ISO loaded.

 

Typical crash location:

 

STOP: 0X0000007E (0X0000005, 0X00000000, 0XBA506890, 0XBA50358C)

 

The last two number sets vary,

 

Any ideas?

 

 

 

Dell Dimension 9150

Intel 855 Pentium D 3.00 GHz

2.00 GB RAM

Windows XP - SP3

Roxio Creator 2009 - version 1.1.110 SP4; 4.50.05a

Edited by Tall_Cotton2
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...