Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Australian TiVo not working with TiVo Transfer on a mac?


j-mac-g
 Share

Question

I suspect this has been discussed extensively in the past, but I believe there was a TiVo Australia firmware upgrade recently that may have affected TiVo Transfer.

 

I have recently purchased a TiVo 320 in Australia, including the Home Networking Kit and MAK. I also purchased Roxio Popcorn 4 and installed the version of TiVo Transfer that came with it.

 

I am able to stream music and photos from my mac to the TiVo. I can open TiVo Transfer on my mac and it will display the list of recordings on the TiVo. However, when I click "start transfer" the task appears in the active transfers list, but no data is transferred.

 

I have restarted the computer, TiVo and wifi base station multiple times. I have tried shutting down the Snow Leopard Firewall and connecting through the ethernet port, so I know it's not a firewall or wifi issue.

 

Can anyone confirm that they can successfully download recordings using the following combination:

 

  • a Tivo 320 running the current Australian firmware (as of 2/1/10 it is 11.3b2-01-2-663))
  • a Mac running Snow Leopard v10.6.2
  • Tivo Transfer for Popcorn v2.0

 

Thank you.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I suspect this has been discussed extensively in the past, but I believe there was a TiVo Australia firmware upgrade recently that may have affected TiVo Transfer.

 

I have recently purchased a TiVo 320 in Australia, including the Home Networking Kit and MAK. I also purchased Roxio Popcorn 4 and installed the version of TiVo Transfer that came with it.

 

I am able to stream music and photos from my mac to the TiVo. I can open TiVo Transfer on my mac and it will display the list of recordings on the TiVo. However, when I click "start transfer" the task appears in the active transfers list, but no data is transferred.

 

I have restarted the computer, TiVo and wifi base station multiple times. I have tried shutting down the Snow Leopard Firewall and connecting through the ethernet port, so I know it's not a firewall or wifi issue.

 

Can anyone confirm that they can successfully download recordings using the following combination:

 

  • a Tivo 320 running the current Australian firmware (as of 2/1/10 it is 11.3b2-01-2-663))
  • a Mac running Snow Leopard v10.6.2
  • Tivo Transfer for Popcorn v2.0

 

Thank you.

 

TiVo have updated their firmware (now 11.3b3-01-2-663) and Popcorn is working again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...