Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Dropdown not working


malatekid

Question

Hi,

 

When login in the Forum, there's no response whenever I click a dropdown option (such as Forum Options or Options or the "+ Quote" button). This is also true in other buttons such as the Expand sign (the "+") in CNN (e.g. video).

 

Anyone who has a clue as to what option I have to tweak in IE? Or something about javascript (I'm just throwing this in wthout any knowledge if this affects such non-response).

 

Any help or lead is appreciated.

 

I have Windows XP SP2, IE 6.0

 

Thanks,

 

Jess

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi,

When login in the Forum, there's no response whenever I click a dropdown option (such as Forum Options or Options or the "+ Quote" button). This is also true in other buttons such as the Expand sign (the "+") in CNN (e.g. video).

Anyone who has a clue as to what option I have to tweak in IE? Or something about javascript (I'm just throwing this in wthout any knowledge if this affects such non-response).

Any help or lead is appreciated.

I have Windows XP SP2, IE 6.0

Thanks,

Jess

Hi Jess,

Unsure what is happening with your IE, but here is how to reset the settings to were the were on a fresh install (factory default IE 6.0)

Hope this may help you if there is just one wrong thing in the program this may sort it.

 

Link to comment
Share on other sites

Hi Jess,

Unsure what is happening with your IE, but here is how to reset the settings to were the were on a fresh install (factory default IE 6.0)

Hope this may help you if there is just one wrong thing in the program this may sort it.

Neil,

 

Thank you for taking time to respond.

I followed the steps and still getting the same issue.

 

Jess

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...