Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Still having Blue Screen Or System Reboot When Adding Movies To Mydvd though I downloaded ATI and DirectX updates


paivitysmydvd8

Question

I'm having big problems with MyDVD 8 Premier and my laptop. I have updated the video driver and got the newest DirectX but I'm still fighting with the same problem. The blue screen still appears and system reboots after adding the third videoclip or the third submenu.

 

There is a list below about the specifications and programs of my laptop:

 

Fujitsu Siemens Celsius H230

Intel Pentium M processor 1.86GHz

2 GB of sdram

ATI Mobility FireGL V5000

 

Avid Xpress Pro4.0.1

 

Utimaco 4.1

 

MyDVD 8 Premier Suite (downloaded)

 

 

 

-Jaakko

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

I'm having big problems with MyDVD 8 Premier and my laptop. I have updated the video driver and got the newest DirectX but I'm still fighting with the same problem. The blue screen still appears and system reboots after adding the third videoclip or the third submenu.

 

There is a list below about the specifications and programs of my laptop:

 

Fujitsu Siemens Celsius H230

Intel Pentium M processor 1.86GHz

2 GB of sdram

ATI Mobility FireGL V5000

 

Avid Xpress Pro4.0.1

 

Utimaco 4.1

 

MyDVD 8 Premier Suite (downloaded)

-Jaakko

Me too on 1 system but on another, it worked fine after updating the driver and I don't know why. Both systems have the same card. :)

Link to comment
Share on other sites

I'm having big problems with MyDVD 8 Premier and my laptop. I have updated the video driver and got the newest DirectX but I'm still fighting with the same problem. The blue screen still appears and system reboots after adding the third videoclip or the third submenu.

 

There is a list below about the specifications and programs of my laptop:

 

Fujitsu Siemens Celsius H230

Intel Pentium M processor 1.86GHz

2 GB of sdram

ATI Mobility FireGL V5000

 

Avid Xpress Pro4.0.1

 

Utimaco 4.1

 

MyDVD 8 Premier Suite (downloaded)

-Jaakko

 

This thread may help you with that ATI card.

 

http://forums.support.roxio.com/index.php?...topic=2334&st=0

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...