Jump to content
  • 0

Problem With Sound Device


JayTee

Question

I am receiving the following error after installing Roxio Easy HS to DVD. I can capture video but no audio. I am running Windows 7 Ultimate 64-bit with the latest Roxio patches for Windows 7.

 

"A problem has been detected with your sound device. There might be no sound device installed on your computer, or the existing device may not be functioning properly. Your computer may require that speakers or headphones be connected in order for your sound device to be activated. This application requires a properly configured sound device in order to run."

 

It shows the following Sound and Video devices in Device Manager:

 

High Definition Audio Device

NVIDIA High Definition Audio

Roxio Video Capture USB

USB 2861 Device

 

Any help would be appreciated.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I am receiving the following error after installing Roxio Easy HS to DVD. I can capture video but no audio. I am running Windows 7 Ultimate 64-bit with the latest Roxio patches for Windows 7.

 

"A problem has been detected with your sound device. There might be no sound device installed on your computer, or the existing device may not be functioning properly. Your computer may require that speakers or headphones be connected in order for your sound device to be activated. This application requires a properly configured sound device in order to run."

 

It shows the following Sound and Video devices in Device Manager:

 

High Definition Audio Device

NVIDIA High Definition Audio

Roxio Video Capture USB

USB 2861 Device

 

Any help would be appreciated.

 

 

There is no patch for Easy VHS to DVD for Windows 7!

 

You have to buy a Windows 7 compatible version...

 

Where/when/how did you get your version?

 

cd

Link to comment
Share on other sites

I am receiving the following error after installing Roxio Easy HS to DVD. I can capture video but no audio. I am running Windows 7 Ultimate 64-bit with the latest Roxio patches for Windows 7.

 

"A problem has been detected with your sound device. There might be no sound device installed on your computer, or the existing device may not be functioning properly. Your computer may require that speakers or headphones be connected in order for your sound device to be activated. This application requires a properly configured sound device in order to run."

 

It shows the following Sound and Video devices in Device Manager:

 

High Definition Audio Device

NVIDIA High Definition Audio

Roxio Video Capture USB

USB 2861 Device

 

Any help would be appreciated.

 

Your device manager shows "High Definition Audio Device". Question--Are you running your sound from a sound chip on your MB ? Or if you have a dedicated sound card in the computer, make sure that your BIOS has disabled the high definition audio device and then right click the small speaker Icon on your task bar (down near the clock time) and make sure that the device option you want for your sound is the sound card and not the HD audio device. Try that.

 

Frank...

 

Link to comment
Share on other sites

There is no patch for Easy VHS to DVD for Windows 7!

 

You have to buy a Windows 7 compatible version...

 

Where/when/how did you get your version?

 

cd

 

I do have the Windows 7 compatible version and the first thing it did was download and apply a patch. I bought it at Wal-Mart in Ottawa, Canada.

 

Your device manager shows "High Definition Audio Device". Question--Are you running your sound from a sound chip on your MB ? Or if you have a dedicated sound card in the computer, make sure that your BIOS has disabled the high definition audio device and then right click the small speaker Icon on your task bar (down near the clock time) and make sure that the device option you want for your sound is the sound card and not the HD audio device. Try that.

 

Frank...

 

The sound is on the motherboard. I am trying to use the sound capture from the Roxio USB device. I have RCA cables connecting from my VCR thru the USB device. Yellow for video and red/white for sound. When I right click the small speaker Icon on your task bar (down near the clock time), it shows the sound recording as coming from the USB device and it has a nice green check mark beside it but I still get no sound from the capture and I get the error message previously indicated.

 

Any other ideas. Uninstall / reinstall perhaps?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...