Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Snow Leopard compatibility w/ Toast 10


SLanday

Question

I downloaded and installed Toast 10 Pro yesterday from Roxio's website. My main motivation for purchasing the product was to get TV shows off my Tivo and burn them onto a DVD to watch in the car. It wasn't working so after checking the postings here and at Tivo, I downloaded the 10.0.5 update and installed it. I could get the TV shows, but the video player didn't work--I just saw green pixelated blobs. I then downloaded the 10.0.4 update and took the video player application from there and replaced the video player in 10.0.5. Now I can get the TV shows and watch them on my MacBook Pro. I haven't been successful in burning a show to a DVD. I can get the editor working in the Toast Video Player and mark the commercials. Then I click save in the menu. When I switch to the Toast application, in the video section, with DVD-Video highlighted in upper left hand corner, I can see my TV show in the media window. When I click the burn button, a window pops up and says "There is nothing to record. Please add some data and try this again." Am I doing something wrong?

 

I have spent hours trying to figure this out without success. I am disappointed that I had to download the program, two large updates, and it still doesn't work as advertised. I know the software comes with a 30 day money back guarantee, but I'd rather get it working than return it. Any suggestions?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I am also running 10.6.2, and with the 10.0.5 updated, I can download TiVo content, but the video player behaves exactly as you describe: pixelated green blobs. Is there any ETA for a fix? $79.95 was a lot of money to pay for the privilege of being able to download content that I can't watch.

Link to comment
Share on other sites

I am also running 10.6.2, and with the 10.0.5 updated, I can download TiVo content, but the video player behaves exactly as you describe: pixelated green blobs. Is there any ETA for a fix? $79.95 was a lot of money to pay for the privilege of being able to download content that I can't watch.

The only workaround is to reinstall the last version of the Toast Video Player. It works...

 

01. Download Toast 10.0.4 updater file and expand it.

02. Open the Toast 10 Titanium folder.

03. Right click on the Toast Titanium application and select Show Package Contents.

04. Expand the Contents folder and the Resources folder.

05. Find the Toast Video Player application inside the Resources folder.

06. Right click on the Toast Video Player and select Copy "Toast Video Player"

07. Close all open windows.

08. Open the Applications folder on your hard drive.

09. Open the Toast 10 Titanium folder.

10. Right click on the Toast Titanium application and select Show Package Contents.

11. Expand the Contents folder and the Resources folder.

12. Find the Toast Video Player application inside the Resources folder.

13. Delete the Toast Video Player application.

14. Right click inside the Resources folder and select Paste Item.

15. Close all windows and double click on any .tivo file that wasn't working before.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...