Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

IndivDRM


gigabob635

Question

On install of Creator 201o the CinemaNow package runs an app "IndivDRM" that proceeds to fail every 5 seconds or so - insisting on contacing Microsoft to download error info. I get around this by clubbing the file to death - but this is not the way a new install should run. I have since come across this error in a number of the posts - but do not see anything in the knowledge base or a specifc prescription for avoiding this.

 

I did the usual - on what I though would be a simple upgrade from Creator 10 started setup for Creator 2010 - only to get the pernicious "IndivDRM" error. Had to lobotomize MSCONFIG, reboot then went to another computer to learn about a "Clean" install. Did every step, Windows Install Cleanup, Remove all previous EMC, Sonic, and Roxio directories and files, Regedit etc - and then rebooted and re-installed - Same problem. By then I had identified the offending file and shot it - rebooted and things seem to be working - but in my first composition of DVD conversions I did not see much improvement over Creator 10 despite having installed an ATI 4870 with Catalyst and streams drivers.

 

Left EM for tech support - will see how long that takes before I march this back to Fry's for a refund.

 

:angry2:

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Do you show the file in C:\Program Files (x86)\CinemaNow\CinemaNow Media Manager, Size on disc 96.0 KB (98,304 bytes)?

 

I'm running a W-7 x64 that's the reason for (x86 program files)..

 

Was your Internet Security / Anti Virus software running during the install?

 

cd

 

 

Yes - IndivDRM at 96K - this on WinXP SP3. And yes McAffee AV was active during install - as with previous installs. I tried using the RC2010 for a project compiling movies onto a DVD and everything seemed to work fine. Any thoughts on root cause?

Link to comment
Share on other sites

On install of Creator 201o the CinemaNow package runs an app "IndivDRM" that proceeds to fail every 5 seconds or so - insisting on contacing Microsoft to download error info. I get around this by clubbing the file to death - but this is not the way a new install should run. I have since come across this error in a number of the posts - but do not see anything in the knowledge base or a specifc prescription for avoiding this.

 

I did the usual - on what I though would be a simple upgrade from Creator 10 started setup for Creator 2010 - only to get the pernicious "IndivDRM" error. Had to lobotomize MSCONFIG, reboot then went to another computer to learn about a "Clean" install. Did every step, Windows Install Cleanup, Remove all previous EMC, Sonic, and Roxio directories and files, Regedit etc - and then rebooted and re-installed - Same problem. By then I had identified the offending file and shot it - rebooted and things seem to be working - but in my first composition of DVD conversions I did not see much improvement over Creator 10 despite having installed an ATI 4870 with Catalyst and streams drivers.

 

Left EM for tech support - will see how long that takes before I march this back to Fry's for a refund.

 

:angry2:

 

 

Do you show the file in C:\Program Files (x86)\CinemaNow\CinemaNow Media Manager, Size on disc 96.0 KB (98,304 bytes)?

 

I'm running a W-7 x64 that's the reason for (x86 program files)..

 

Was your Internet Security / Anti Virus software running during the install?

 

cd

Link to comment
Share on other sites

Yes - IndivDRM at 96K - this on WinXP SP3. And yes McAffee AV was active during install - as with previous installs. I tried using the RC2010 for a project compiling movies onto a DVD and everything seemed to work fine. Any thoughts on root cause?

 

Only other thought is run the repair option from add remove programs for C2010...

 

Well if it's working fine, maybe leave it alone?

 

cd

Link to comment
Share on other sites

What was the specific file that you shot to eliminate this problem?

 

On install of Creator 201o the CinemaNow package runs an app "IndivDRM" that proceeds to fail every 5 seconds or so - insisting on contacing Microsoft to download error info. I get around this by clubbing the file to death - but this is not the way a new install should run. I have since come across this error in a number of the posts - but do not see anything in the knowledge base or a specifc prescription for avoiding this.

 

I did the usual - on what I though would be a simple upgrade from Creator 10 started setup for Creator 2010 - only to get the pernicious "IndivDRM" error. Had to lobotomize MSCONFIG, reboot then went to another computer to learn about a "Clean" install. Did every step, Windows Install Cleanup, Remove all previous EMC, Sonic, and Roxio directories and files, Regedit etc - and then rebooted and re-installed - Same problem. By then I had identified the offending file and shot it - rebooted and things seem to be working - but in my first composition of DVD conversions I did not see much improvement over Creator 10 despite having installed an ATI 4870 with Catalyst and streams drivers.

 

Left EM for tech support - will see how long that takes before I march this back to Fry's for a refund.

 

:angry2:

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...