Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online
  • 0

2010 Digitize LPs and Tapes module on Windows 7


dvpearson
 Share

Question

I have used Roxio 2009 and before that Creator. All connections have been double-checked for correctness. Sound is coming through the computer's speakers. Digitize LPs and Tapes module recognizes the input device--Realtek AC'97 Audio. I have the latest driver. I am using Windows 7. I can "Rip" CD's. I can copy videos. In other words, the other modules seem to be working.

However, there is no sound recognized by the Digitize LPs and Tapes module. The level meters do not move.

I have used "Repair" in the Remove Software. I have reinstalled Creator 2010.

What should I try/do next?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Are you sure that the actual device you're supposed to be using is enabled in the Control Panel.

 

What you're hearing is often not what source is supposed to be used.

I would take it that you are connected to a Line-in on your sound device.

 

Go to the Control Panel,Sound and get to the Recording tab.Look to see if Line-in is on the list.If so is it enabled?

If not then right click on a device you do see then check Show Disabled Devices.

Now if you see Line-in (or the appropriate device) right click it and hit Enable.

 

Now see if it works.

 

Starting with Vista sound was handled differently in Windows.What may have worked in past versions may not work now.It's all a matter of getting the correct input showing in the OS so that Roxio recognizes it.

Edited by tbrewst
Link to comment
Share on other sites

  • 0
Are you sure that the actual device you're supposed to be using is enabled in the Control Panel.

 

What you're hearing is often not what source is supposed to be used.

I would take it that you are connected to a Line-in on your sound device.

 

Go to the Control Panel,Sound and get to the Recording tab.Look to see if Line-in is on the list.If so is it enabled?

If not then right click on a device you do see then check Show Disabled Devices.

Now if you see Line-in (or the appropriate device) right click it and hit Enable.

 

Now see if it works.

 

Starting with Vista sound was handled differently in Windows.What may have worked in past versions may not work now.It's all a matter of getting the correct input showing in the OS so that Roxio recognizes it.

 

In addition to what the Brewst recommended, make sure that when in the Recording tab, Make sure that "line in" is sett o default by clciking on "line IN" and then clicking the "set Default" button. Then double-click "Line In" then click the "Levels" tab. My levels in Win 7 were set to "0" (not sure if that is default). Slide them up to "60" and see if that helps.

 

Jon

Link to comment
Share on other sites

  • 0
Mine in W-7 Pro x64 were set to 50, I haven't messed with them..

 

cd

 

Thanks, cd. I hadn't messed with mine either. Maybe because I had "Mic" set to default input prior...we'll mark it as another mystery into the big book.

Link to comment
Share on other sites

  • 0
Thanks for trying. I have checked all the settings inside Windows 7 and inside Roxio. All are enabled and/or available. I am listening to music through my computer speakers now, as I was before, but Roxio does not "hear" the music. Other suggestions?

 

Does that mean that your Line In levels are at least 50?.

Link to comment
Share on other sites

  • 0
Does that mean that your Line In levels are at least 50?.

 

One thing I haven't been able to confirm is your source and physical connection.

 

What are you recording from (cassette, turntable, other?) and what jack are you inputting into in your computer? Microphone jack? USB? What kind of cable?

 

Jon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...