Jump to content
  • 0

Roxio 2010 Video Copy & Convert Crash


prz42
 Share

Question

I have Vista Ultimate 32 with Divx9 and every time I go to the Option box and open it with not making any changes then close the Option section it crashes. Put down that I installed Divx9 before installing the program as suggested by Technical. Hasn't worked. I have no virus protection running when running the program. This was a clean install of Vista and Roxio 2010 Plus. :glare: Any help would be nice.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Did you install service pack 1?

Creator 2010 sp1

 

I did install service pack one, but to no avail. I did today after frustration reload all my programs in a different order. I installed Roxio first and it had no problems. The last software that created a problem was Microsoft Office 2007. All other programs were fine. I made several ghost copies so I could double check it program. Microsoft Office didn't even install any programs in the startup area of Vista, but still Video Copy & Convert program would crash after I clicked the option button and crash upon closing the button. :glare:

Link to comment
Share on other sites

  • 0

prz42,

 

I have Office 2007 installed with Roxio and I don't have a problem. Let me double check this combination under my VISTA system as I am running W7 64 bit right now.

 

 

Did you received a "Roxio has stopped working" message? I am seeing this message on my VISTA system. I also experienced the same error with Creator 2009 sometime ago but haven't tested it recently with VISTA.

Edited by Big_Dave
Link to comment
Share on other sites

  • 0
I have Vista Ultimate 32 with Divx9 and every time I go to the Option box and open it with not making any changes then close the Option section it crashes. Put down that I installed Divx9 before installing the program as suggested by Technical. Hasn't worked. I have no virus protection running when running the program. This was a clean install of Vista and Roxio 2010 Plus. :glare: Any help would be nice.

 

 

This was reported in beta testing for some but not all.

 

My PC didn't suffer from it.

 

Click here to view video...

 

cd

 

 

Link to comment
Share on other sites

  • 0
prz42,

 

I have Office 2007 installed with Roxio and I don't have a problem. Let me double check this combination under my VISTA system as I am running W7 64 bit right now.

 

 

Did you received a "Roxio has stopped working" message? I am seeing this message on my VISTA system. I also experienced the same error with Creator 2009 sometime ago but haven't tested it recently with VISTA.

 

 

:glare: Roxio has stopped working message comes up every time with Office 2007 installed. I'm thinking of coping my registry files from before Microsoft Office install to the ghost that has Microsoft Office and see if it is registry. If that isn't the problem I will need to copy the windows directory from previous install and over right the other files to see if that is the problem.

Link to comment
Share on other sites

  • 0

:unsure::angry:

WebTicket 1/8/2010

 

 

Tried to copy the previous registry from before I install Office 2007 to C:\Windows\system32\config with success. Restarted the computer and though Office applications didn't work as to be expected, but all the files were on the hard drive as I only copied the registry. Opened up the program Video Copy and Convert, then went to the option tab and opened it and closed it sucessfully. The leads me to the assumption that it is the fault of the registry. I then recopied the registry back from after Microsoft Office and restarted the computer. I am able to do this operation from a program that is on PEGhost. I opened up the program Video Copy and Convert, then went to the option tab and opened it and closed it and it crashed. Thus proving that the two programs have a problem in the registry and the over righting of files in the Windows directory.

Also (We would suggest checking if you do have an antivirus program that creates back up and removes duplicated files and also, if you do have a software that maintains your registry, that it deletes or disables somewhat duplicated files which causes a program to crash.) your suggestions of an anti-virus program is not warrantied do to I haven't loaded any such program. I am running Windows Vista 32 Ultimate. Installation was as Roxio recommended with Service Pack one install. All operating system is up to date with Dix9 installed.

Thanks,

Mark

P.S. Please leave this Ticket Open until case is solved.

 

Link to comment
Share on other sites

  • 0
:unsure::angry:

WebTicket 1/8/2010

 

 

Tried to copy the previous registry from before I install Office 2007 to C:\Windows\system32\config with success. Restarted the computer and though Office applications didn't work as to be expected, but all the files were on the hard drive as I only copied the registry. Opened up the program Video Copy and Convert, then went to the option tab and opened it and closed it sucessfully. The leads me to the assumption that it is the fault of the registry. I then recopied the registry back from after Microsoft Office and restarted the computer. I am able to do this operation from a program that is on PEGhost. I opened up the program Video Copy and Convert, then went to the option tab and opened it and closed it and it crashed. Thus proving that the two programs have a problem in the registry and the over righting of files in the Windows directory.

Also (We would suggest checking if you do have an antivirus program that creates back up and removes duplicated files and also, if you do have a software that maintains your registry, that it deletes or disables somewhat duplicated files which causes a program to crash.) your suggestions of an anti-virus program is not warrantied do to I haven't loaded any such program. I am running Windows Vista 32 Ultimate. Installation was as Roxio recommended with Service Pack one install. All operating system is up to date with Dix9 installed.

Thanks,

Mark

P.S. Please leave this Ticket Open until case is solved.

 

This is a users forum not Customer support. Nobody here has any control over Web Tickets :rolleyes:

Link to comment
Share on other sites

  • 0
I have exactly the same problem and put a ticket in to Tech Support who recommended I do a clean install in accordance with the instructions at - http://kb.roxio.com/search.aspx?URL=/conte...S=set-locale=en

 

I followed this to the letter TWICE but with same error. I have updated ticket so await further response from Tech Support

 

 

Me also same problem same response from the tech guys. I also done the clean install twice. No Luck.

 

Will wait for Tech guys to get back to me one more time, if it does not work then will go back to Nero!

Edited by Arctic Blonde
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...