Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Dark slides


gammaof2
 Share

Question

This is my first attempt at creating what (hopefully) will be a production I can burn to a DVD that I can then view on my television. I downloaded nearly 300 photos into VideoWave. I've added text panels and have everything set the way I want. When I play the video, however, many of the photos are darkened and show as a black panel. When I look in Storyline, all the photos are there. Why won't they show up in the video?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
This is my first attempt at creating what (hopefully) will be a production I can burn to a DVD that I can then view on my television. I downloaded nearly 300 photos into VideoWave. I've added text panels and have everything set the way I want. When I play the video, however, many of the photos are darkened and show as a black panel. When I look in Storyline, all the photos are there. Why won't they show up in the video?

 

System specs, especially video card?

 

Is this on the burned DVD or where? Its a bit vague what you did exactly.

 

Switch the render mode to the other setting from what you are currently using, under Tools/Options (software or hardware)

Link to comment
Share on other sites

  • 0

TO: myguggi

 

Thank you for your suggestion. I switched the mode to the "hardware" setting and now all the pictures are visible in the preview mode.

 

I haven't burned my creation to a DVD yet. It's still on my computer saved as a DAT file. I am trying to add music. I figured out how to put music to each individual picture, but how can I get the song to continue playing through a series of pictures?

 

I'm using a Dell Dimension 2400 computer with an Intel ® Pentium 4. I'm not sure where/how I locate the specs for my video card.

Link to comment
Share on other sites

  • 0
TO: myguggi

 

Thank you for your suggestion. I switched the mode to the "hardware" setting and now all the pictures are visible in the preview mode.

 

I haven't burned my creation to a DVD yet. It's still on my computer saved as a DAT file. I am trying to add music. I figured out how to put music to each individual picture, but how can I get the song to continue playing through a series of pictures?

 

I'm using a Dell Dimension 2400 computer with an Intel ® Pentium 4. I'm not sure where/how I locate the specs for my video card.

 

 

FYI: the dmsd and dat file are parts of the myDVD project file and as such contain no video at all. These files simply list your source files, any edits you made, etc.

 

Glad the switch to hardware fixed the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...