Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator LE Dell Instal


bremen1938
 Share

Question

Hi I am runnig windows xp 2nd.edition, and have factory installed "roxio creator le" . couple of month ago I received an automatic update from Sonic and installed " Sonic Activation Module". Since then I have trouble accessing my "D" drive. this virus plays havoc with my computor. I tried every trick in the book to get rid of the darn thing. Tried Roxio and Sonic help sites but no luck. Seems these people don't want to know about the problem. Followed the Microsoft advise also no luck. I am thinking at the moment of getting rid from my Computor of anything to do with Roxio or Sonic and find another product to install. Has anybody had the same problem. or a remedy for my problem.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Hi I am runnig windows xp 2nd.edition, and have factory installed "roxio creator le" . couple of month ago I received an automatic update from Sonic and installed " Sonic Activation Module". Since then I have trouble accessing my "D" drive. this virus plays havoc with my computor. I tried every trick in the book to get rid of the darn thing. Tried Roxio and Sonic help sites but no luck. Seems these people don't want to know about the problem. Followed the Microsoft advise also no luck. I am thinking at the moment of getting rid from my Computor of anything to do with Roxio or Sonic and find another product to install. Has anybody had the same problem. or a remedy for my problem.

 

What software do you have? I don't think its Roxio Creator 2010? "Roxio Creator LE" seems to be an old, no longer supported version

Link to comment
Share on other sites

  • 0
Hi I am runnig windows xp 2nd.edition, and have factory installed "roxio creator le" . couple of month ago I received an automatic update from Sonic and installed " Sonic Activation Module". Since then I have trouble accessing my "D" drive. this virus plays havoc with my computor. I tried every trick in the book to get rid of the darn thing. Tried Roxio and Sonic help sites but no luck. Seems these people don't want to know about the problem. Followed the Microsoft advise also no luck. I am thinking at the moment of getting rid from my Computor of anything to do with Roxio or Sonic and find another product to install. Has anybody had the same problem. or a remedy for my problem.

 

You have a Dell OEM version.....see if this Dell fix works for you http://en.community.dell.com/forums/t/17803773.aspx .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...