Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't turn off "Label DVD as 'My DVD' screen


jjwhitney
 Share

Question

Toast 10 does something so annoying, I had to stop using it and go back to the earlier versions. I'm hoping that someone knows how to turn this "feature" (crappy buggy behavior) OFF!!

 

Burn a DVD-ROM (UDF), with a folder that has a name and a VIDEO_TS folder full of the appropriate files. Burn goes just fine, but at the end, after successful verification, a dialogue blind comes down with a big picture of a disc, telling me how to label it. Okay, bad User Interface design - I didn't ask to have this extra step presented to me, and there's no way to turn it off that I can see.

 

Here's the real kicker - not only do I get the stupid notification of how to label my newly burned disc, but it's full of WRONG information!! It does not pass the name of the disc!!!! IT TELLS ME TO LABEL IT "MY DVD" + date info!! HOW RETARDED IS THAT????? The successfully burned disc will have the correct name, but the stupid dialogue blind that Toast presents tells me to name it "My DVD"!!

 

God I hate that!!

 

Went back to using 8 & 9. Seing this in 10 is just too stupid to have to look at every time!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Open the Recorder Settings window in the Recorder menu. Click the Advanced tab. Uncheck the box next to Catalog Disc Contents or at least uncheck the box next to Remind me to label disc.

 

Sheesh! I can't believe I didn't find that! I must have been too steamed up to see clearly. I'll have to remember to take a mental margarita next time!

 

Anyway, life is good now - Toast 10 is working like I want it to (including that pesky other issue, with the Desktop DB files).

 

Many thanks!

Edited by jjwhitney
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...